<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Austin-based Lillian's Salad Dressing hits Central Market shelves</title><meta property=og:title content="Austin-based Lillian's Salad Dressing hits Central Market shelves"/><link rel=amphtml href=https://amp.austin360.com/amp/7528331002 /><meta property=article:author content="Addie Broyles"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z305a546f5.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life."/><meta property=og:description content="Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/ /><meta property=og:url content=https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG?crop=717,404,x0,y120&width=717&height=404&format=pjpg&auto=webp"/><meta property=og:image:width content=717 /><meta property=og:image:height content=404 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG?crop=717,404,x0,y120&width=717&height=358&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="Austin-based Lillian's Salad Dressing hits Central Market shelves"/><meta name=twitter:description content="Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/entertainment/ data-t-l=:n|v|c|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=:n|v|c|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=:n|v|c|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=:n|v|c|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=:n|v|c|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=:n|v|c|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-lifestyle-food-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Food data-c-ssts=FOOD></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Austin-based Lillian's Salad Dressing hits Central Market shelves</h1><div class=gnt_ar_by><a href=/staff/3588138001/addie-broyles/ class="gnt_ar_by_a gnt_ar_by_a__fi">Addie Broyles</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published 10:00 a.m. CT Jun. 4, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/ data-ss-t="Austin-based Lillian's Salad Dressing hits Central Market shelves" data-ss-d="Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F&text=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves%20-%20from%20austin360&body=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves%0A%0ABarbara%20Geller's%20grandmother%20made%20a%20memorable%20garlic-filled%20salad%20dressing%20for%20many%20decades%20of%20her%20life.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:595px src="https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG?width=660&height=595&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="Lillian's Salad Dressing is a family recipe of company founder Barbara Geller."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Lillian's Salad Dressing is a family recipe of company founder Barbara Geller." data-c-credit="Contributed By Ruffles And Rust"></div></figure><p class=gnt_ar_b_p>Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life. </p><p class=gnt_ar_b_p>Geller, a nurse practitioner in Austin, remembers eating it since she was a child in San Antonio. As an adult, she found new ways to use it, such as tossing with roasted vegetables or marinating meat and tofu. "The only thing it doesn't go with is ice cream," she says. </p><p class=gnt_ar_b_p>For the past several years, she has been making and selling the dressing, first sold by word of mouth and then at the Pedernales Farmers Market. A 16-ounce bottled version of the sugar-free, gluten-free dressing is now sold in neighborhood stores, including Thom's Markets, Dia's Market, Royal Blue San Antonio and Hoekstra Bros in Spicewood, and as of late May, the product is in Central Market stores across the state.</p><p class=gnt_ar_b_p>Each bottle contains over 2 tablespoons of freshly pureed garlic, Geller says, so it's important to shake it well before serving. You can find out more at <a href=http://lilliansdressing.com target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>lilliansdressing.com.</a></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/ data-ss-t="Austin-based Lillian's Salad Dressing hits Central Market shelves" data-ss-d="Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F&text=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves%20-%20from%20austin360&body=Austin-based%20Lillian's%20Salad%20Dressing%20hits%20Central%20Market%20shelves%0A%0ABarbara%20Geller's%20grandmother%20made%20a%20memorable%20garlic-filled%20salad%20dressing%20for%20many%20decades%20of%20her%20life.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-lifestyle-food-2 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F06%2F04%2Faustin-based-lillians-salad-dressing-hits-central-market-shelves%2F7528331002%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|notice our new look..." aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-lifestyle-food-3 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-lifestyle-food-4 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://statesman.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z305a546f5.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z32gXVRomrfqCSy1udGTvtS40qJU.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"Austin-based Lillian's Salad Dressing hits Central Market shelves","description":"Barbara Geller's grandmother made a memorable garlic-filled salad dressing for many decades of her life.","url":"https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.austin360.com/story/lifestyle/food/2021/06/04/austin-based-lillians-salad-dressing-hits-central-market-shelves/7528331002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG?crop=647,647,x35,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG?crop=717,404,x0,y120&width=717&height=358&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-06-04T15:00:33Z","dateCreated":"2021-06-04T15:00:33Z","dateModified":"2021-06-04T15:00:33Z","articleSection":"lifestyle","publisher":{"@type":"Organization","name":"Austin 360","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/austin360/images/site-nav-logo@2x.png"}},"author":["Addie Broyles"],"keywords":["access:metered","ssts:lifestyle:food","type:story","tag:Salad Dressings","tag:Overall Positive"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Austin 360 - Unlimited Digital Access","productID":"austin360.com:standard"},"metadata":"{\"id\":\"7528331002\",\"siteCode\":\"NA36\",\"contentSourceCode\":\"NA36\",\"ssts\":\"lifestyle:food\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/05/27/NA36/1c946a8b-a476-4adb-9c68-9bcf59fd51f3-lillians_dressing.JPG","caption":"Lillian's Salad Dressing is a family recipe of company founder Barbara Geller.","copyrightHolder":"Contributed by Ruffles and Rust"}]</script></body></html>