<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Austin crawfish boils return, marking the unofficial start of spring</title><meta property=og:title content="Austin's crawfish season is here: Meet the people who make it happen"/><link rel=amphtml href=https://amp.austin360.com/amp/6937417002 /><meta property=article:author content="Addie Broyles"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.austin360.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z357c67ab5.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3ad85b4d1.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><meta name=description content="Small, but mighty, this spicy Louisiana staple has become a favorite in the Lone Star State. Here's how to cook them at home."/><meta property=og:description content="Small, but mighty, this spicy Louisiana staple has become a favorite in the Lone Star State. Here's how to cook them at home."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/lifestyle/food/2021/03/13/austin-crawfish-boils-return-marking-unofficial-start-spring/6937417002/ /><meta property=og:url content=https://www.austin360.com/story/lifestyle/food/2021/03/13/austin-crawfish-boils-return-marking-unofficial-start-spring/6937417002/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/03/10/NA36/6a61b304-3a4e-497e-bad0-d00d020b928d-SLC_Crawfish-7.JPG?crop=2399,1350,x0,y122&width=2399&height=1350&format=pjpg&auto=webp"/><meta property=og:image:width content=2399 /><meta property=og:image:height content=1350 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/03/10/NA36/6a61b304-3a4e-497e-bad0-d00d020b928d-SLC_Crawfish-7.JPG?crop=2399,1350,x0,y122&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="Austin's crawfish season is here: Meet the people who make it happen"/><meta name=twitter:description content="Small, but mighty, this spicy Louisiana staple has become a favorite in the Lone Star State. Here's how to cook them at home."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce" href=/entertainment/ data-t-l=|H1Nav|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=|H1Nav|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=|H1Nav|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=|H1Nav|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=|H1Nav|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=|H1Nav|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-lifestyle-food-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Food data-c-ssts=FOOD></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>Austin's crawfish season is here: Meet the people who make it happen</h1><div class=gnt_ar_by><a href=/staff/3588138001/addie-broyles/ class="gnt_ar_by_a gnt_ar_by_a__fi">Addie Broyles</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published 9:00 a.m. CT Mar. 13, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/lifestyle/food/2021/03/13/austin-crawfish-boils-return-marking-unofficial-start-spring/6937417002/ data-ss-t="Austin's crawfish season is here: Meet the people who make it happen" data-ss-d="Small, but mighty, this spicy Louisiana staple has become a favorite in the Lone Star State. Here's how to cook them at home."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F&text=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen%20-%20from%20austin360&body=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen%0A%0ASmall%2C%20but%20mighty%2C%20this%20spicy%20Louisiana%20staple%20has%20become%20a%20favorite%20in%20the%20Lone%20Star%20State.%20Here's%20how%20to%20cook%20them%20at%20home.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:660px src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c0f7604e-9da4-466f-bded-f1da71bd89f8-crimson_creek_crawfish.jpg?width=660&height=660&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c0f7604e-9da4-466f-bded-f1da71bd89f8-crimson_creek_crawfish.jpg?width=1320&height=1320&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Marcus McNac, who runs Crimson Creek Smokehouse, a food trailer off U.S. 290 near Dripping Springs, serves crawfish at weekend boils during the spring."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Marcus McNac, who runs Crimson Creek Smokehouse, a food trailer off U.S. 290 near Dripping Springs, serves crawfish at weekend boils during the spring." data-c-credit="Addie Broyles / American-Statesman"></div></figure><p class=gnt_ar_b_p>When <a href=https://stuffedcajun.com/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Stuffed Cajun Meat Market</a> opened 11 years ago, Kurt Knies wasn’t even sure he would put crawfish on the menu. </p><p class=gnt_ar_b_p>“Almost from the first day, we started advertising that we were going to carry crawfish, and it became a business for us,” he says. “They found us real fast.” </p><p class=gnt_ar_b_p>“They” are the crawfish lovers who now flock to Stuffed, a food market at 12226 RM 620, to buy freshly boiled crawfish or live crawfish that they can boil at home. </p><p class=gnt_ar_b_p>“It ramped up real fast. By the time we opened, all the Katrina transplants were already here and they were looking for a business like us,” he says.</p><p class=gnt_ar_b_p>Calls for crawfish used to start in February, but Knies says they keep coming earlier and earlier. “The way Austin has been growing, it’s not just the Cajuns any more,” he says. “Now it’s the Californians. It’s the people moving here from Kansas.”</p><p class=gnt_ar_b_p>Teaching customers about how to make roux or how to peel crawfish is part of the job, and he’s watched countless first-timers become crawfish regulars.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/611c1d78-d26a-4580-a65a-78e38f79ea2f-SLC_Crawfish-5.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/611c1d78-d26a-4580-a65a-78e38f79ea2f-SLC_Crawfish-5.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Stuffed Cajun Meat Market general manager Miguel &#34;Ducky&#34; Guzman carries out two bags of live crawfish to a customer in early March."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Stuffed Cajun Meat Market general manager Miguel &#34;Ducky&#34; Guzman carries out two bags of live crawfish to a customer in early March." data-c-credit="Suzanne Cordeiro For American-Statesman"></div></figure><p class=gnt_ar_b_p>Knies says it’s more than an excuse to host a party; it’s a rite of spring. </p><p class=gnt_ar_b_p>“It’s so many people’s ritual,” Knies says. “They get together with their same buddies every year and do their crawfish boils. As soon as Christmas is over and the new year starts, people start thinking about Mardi Gras. The calls and emails start coming in.” </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-2 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Business is booming</h2><p class=gnt_ar_b_p>This year’s crawfish season had a slow start due to the deep freeze that brought everything to a halt at <a href=https://www.frugeseafood.com/history/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Mike Frugé’s crawfish farm</a> outside Lafayette, Louisiana. </p><p class=gnt_ar_b_p>“The season itself had already started later than usual, so the freeze was significant,” Frugé says. The good news is that warm weather has returned, and the crawfish are starting to feed heavily again, which means retailers, like Stuffed, can finally sell those big “I’ll pinch your finger off” crawfish, as Knies calls them. </p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/lifestyle/food/2021/02/09/mardi-gras-king-cake-recipe-celebrate-carnival-home/4433932001/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>How to make a king cake for Mardi Gras (and where to find a plastic baby)</a></p><p class=gnt_ar_b_p>Frugé has been selling to Knies for 8 years, and over those years, even more rice farmers are getting into the crawfish business. Total crawfish acreage has <a href=https://crawfish.org/about target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>doubled in the past 20 years</a>. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:396px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/e2c077af-94ae-40f9-baa7-e395bb3fead7-IMG_7456.jpg?width=300&height=396&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/e2c077af-94ae-40f9-baa7-e395bb3fead7-IMG_7456.jpg?width=600&height=792&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Vietnamese-style crawfish from La Crawfish are tossed in a chile oil before serving."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Vietnamese-style crawfish from La Crawfish are tossed in a chile oil before serving." data-c-credit="Addie Broyles / American-Statesman"></div></figure><p class=gnt_ar_b_p>The commercial crawfish industry dates back to the 1800s, and today, about 1,000 crawfish farmers harvest between 120 and 150 million pounds each year, bringing some $300 million to the state’s economy. </p><p class=gnt_ar_b_p>“There used to be three or four crawfish trucks on I-10 and now you see 30,” Frugé says. </p><p class=gnt_ar_b_p>Although you can find crawfish farms almost anywhere you’ll find rice farms, 90 percent of the farms are in southern Louisiana, particularly on the western side of the state.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“It’s called a crawfish farm, and that doesn’t mean I lift up a big net and scoop up what I need and bring it to customers,” Frugé says. </p><p class=gnt_ar_b_p>After the rice is harvested each July, the farmers flood and seed the fields, and by November, the first of those crawfish are big enough to harvest. Frugé says that at his farms, about 20 workers go out each day to catch them with baited traps, leaving several weeks between each field’s harvest to allow the crawfish to grow into the prized peak season size that customers love.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c6138335-df27-453a-914c-01518c9307ff-Frug_Seafood_harvest_3.jpeg?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c6138335-df27-453a-914c-01518c9307ff-Frug_Seafood_harvest_3.jpeg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Frugé Seafood in Louisiana raises crawfish that it sells to retail markets and restaurants in Texas and Oklahoma."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Frugé Seafood in Louisiana raises crawfish that it sells to retail markets and restaurants in Texas and Oklahoma." data-c-credit="Contributed By Frugé Seafood"></div></figure><p class=gnt_ar_b_p>Crawfish season used to start in earnest in March, but as the climate has warmed in recent years, they are shipping bags as early as January. </p><p class=gnt_ar_b_p>“They are a wild-caught species in a controlled environment,” he says. “I provide an environment for the crawfish to live in, but I still have to lure and catch them.”</p><p class=gnt_ar_b_p>Frugé sells crawfish in Texas, Oklahoma and a little in Louisiana. Exporting mudbugs to the Lone Star State has become big business in the past 10 years. Crawfish can range in cost from $2 to $8 per pound, and they are often sold in 30-pound bags. A pound of large crawfish might include 10 to 15 of these small crustaceans.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>They ship some live crawfish nationally using gel packs to keep them alive on the journey, but for the most part, Frugé’s product is sold at bars, restaurants and food trucks throughout Texas. </p><p class=gnt_ar_b_p>It’s an easy way to draw in more customers during a part of the year when sales are typically slow, and those patrons typically spend more on beer while they are at it, he says. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/6a61b304-3a4e-497e-bad0-d00d020b928d-SLC_Crawfish-7.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/6a61b304-3a4e-497e-bad0-d00d020b928d-SLC_Crawfish-7.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Stuffed Cajun Meat Market sells live crawfish as well as cooked at its retail market in North Austin."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Stuffed Cajun Meat Market sells live crawfish as well as cooked at its retail market in North Austin." data-c-credit="Suzanne Cordeiro For AMERICAN-STATESMAN"></div></figure><p class=gnt_ar_b_p>The fact that crawfish aren’t available for most of the year adds to their mystique. “People have this pent up demand,” Frugé says. “As soon as they come off the holidays, it’s like, ‘Boom, lets go have a crawfish boil’.” </p><h2 class=gnt_ar_b_h2>Getting into the season</h2><p class=gnt_ar_b_p>In Louisiana, you can get crawfish every day of the week from restaurants and roadside food trucks. Here in town, Stuffed Cajun Meat Market starts selling their own boiled crawfish first on Friday and Saturday, and then by April, they’ll boil crawfish 7 days a week. Other restaurants serve them year-round, using frozen whole crawfish during the offseason, which usually starts around July. </p><p class=gnt_ar_b_p>Many crawfish lovers say the only way to eat them is cooked from fresh. At the beginning of the season, live crawfish are small and expensive, but they get cheaper and larger as the season rolls on. (Customers can also buy frozen crawfish tail meat all year long, which Knies says is what cooks will typically use in gumbo or etouffee.)</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c80ccc75-f303-47f1-b2c0-875b6b275155-SLC_Crawfish-18.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/c80ccc75-f303-47f1-b2c0-875b6b275155-SLC_Crawfish-18.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Live crawfish are sold in bags, and customers should keep them alive before cooking them, says Stuffed Cajun Meat Market owner Kurt Knies."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Live crawfish are sold in bags, and customers should keep them alive before cooking them, says Stuffed Cajun Meat Market owner Kurt Knies." data-c-credit="Suzanne Cordeiro For American-Statesman"></div></figure><p class=gnt_ar_b_p>Vietnamese crawfish restaurants, including <a href=https://thelacrawfish.com/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>La Crawfish</a> in South Austin, serve several styles of crawfish, including a hot-and-sour version served in a spicy chile oil and another tossed in a garlic butter sauce.</p><p class=gnt_ar_b_p>When COVID-19 hit last year, Knies says his to-go business went up by 500 percent, and they quickly shifted from selling 85-pound bags to 10- or 15-pound bags and freshly boiled crawfish. “We were boiling crawfish every day of the week starting in March,” he says. </p><p class=gnt_ar_b_p>So what are crawfish lovers to do during our second spring of the pandemic? Knies says many customers are hosting socially distanced boils or they are continuing to cook smaller batches at home.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/181fc734-827e-4862-aff9-bf0a31845d1d-SLC_Crawfish-16.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/181fc734-827e-4862-aff9-bf0a31845d1d-SLC_Crawfish-16.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Stuffed Cajun Meat Market owner Kurt Knies and general manager Miguel &#34;Ducky&#34; Guzman inspect live crawfish before selling them in early March."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Stuffed Cajun Meat Market owner Kurt Knies and general manager Miguel &#34;Ducky&#34; Guzman inspect live crawfish before selling them in early March." data-c-credit="Suzanne Cordeiro For American-Statesman"></div></figure><p class=gnt_ar_b_p>Mardi Gras took place during the middle of Austin’s deep freeze and winter storms, so sales were down, but now that the season has officially started, Stuffed Cajun Meat Market is selling thousands of pounds of crawfish each weekend. Even though boils look a little different this year, Knies says he expects Good Friday and Mother’s Day to be their biggest sales days of the year. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>“The grass is green. We’re all coming out of the winter, out of our shells,” Knies says of this time of year. "It’s a celebration of life and spring. Crawfish boils have come to represent that for so many people.”</p><h2 class=gnt_ar_b_h2>'Crawfish is a religion'</h2><p class=gnt_ar_b_p>Marcus McNac, who runs <a href=https://www.crimsoncreekbbq.com/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Crimson Creek Smokehouse</a> with his wife, Jamie, hosts crawfish boils each spring, a tradition he picked up when he was a student at Louisiana Tech University. </p><p class=gnt_ar_b_p>McNac grew up in Oklahoma, where crawdads were used as fishing bait. He remembers the first time he had them. </p><p class=gnt_ar_b_p>“I ran track at Louisiana Tech, and we had just finished with track practice,” he says. Across the street was a gas station with a food truck selling crawfish. He didn’t know anyone ate what he’d considered bait. His curiosity got the best of him, so he tried one. “And that was it,” he says. “Two months later, I won the crawfish eating contest,” eating 3 pounds, 2 pounds and then 1 pound of crawfish faster than his competitors. </p><p class=gnt_ar_b_p>The following crawfish season, he started cooking them. “Crawfish is a religion for a lot of folks in Louisiana,” he says. </p><p class=gnt_ar_b_p>McNac says first-time crawfish cooks should always buy more than they think they’ll need and shouldn’t be afraid of the spice. </p><p class=gnt_ar_b_p>McNac spends hours getting his water just right. Although you can buy liquid season mixes, McNac says he prefers to use the dried mixes, as well as onions, peppers and garlic. As the broth simmers in his 80-quart pot, the water condenses, so the first batch won’t be as hot as the last, McNac says. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-5 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The key to flavorful crawfish is leaving them in the water after they’ve boiled so they can soak up the flavor. </p><p class=gnt_ar_b_p>“You don’t want a bland crawfish,” he says. “And if you have extra, peel the tails, put them in a freezer bag and use it in something like mac and cheese.” </p><p class=gnt_ar_b_p>He par-cooks the potatoes and puts them in a cooler to stay warm while he preps the broth and cooks the crawfish. Corn is the last thing to go in. </p><p class=gnt_ar_b_p>Customers who boil a lot of crawfish and eat a lot of boiled crawfish will ask him to cook other ingredients, too, like mushrooms, asparagus, green beans, cauliflower and artichokes.</p><p class=gnt_ar_b_p>He’ll also throw in a head of garlic sliced crossways. “Get a loaf of French bread, chop it up and then take the garlic and squeeze it on there,” he says. </p><p class=gnt_ar_b_p>He says he likes to save some of the broth, freezing it in an ice cube tray. Then he can use a cube of the broth in a soup, sauce, bloody mary or michelada. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:374px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/78c64396-c7c8-45c6-a111-5243aa23114a-IMG_7474.jpg?width=300&height=374&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/78c64396-c7c8-45c6-a111-5243aa23114a-IMG_7474.jpg?width=600&height=748&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="You can use leftover crawfish tails in dishes such as gumbo, jambalaya or mac and cheese."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="You can use leftover crawfish tails in dishes such as gumbo, jambalaya or mac and cheese." data-c-credit="Addie Broyles / American-Statesman"></div></figure><p class=gnt_ar_b_p>McNac, who is hosting a big boil at Crimson Creek near the Nutty Brown Cafe on April 3, the day before Easter, says if he’s learned one thing about boiling crawfish over the years, it’s that everyone does their crawfish a little differently. </p><p class=gnt_ar_b_p>Some cooks add dried orange rinds in the broth; others use lemongrass and ginger. Some toss the cooked crawfish in additional spices or lemon juice. McNac leaves the onions and peppers in the broth, but at other crawfish boils, you’ll find the onions and peppers mixed in with the crawfish piled on a paper-covered table.</p><p class=gnt_ar_b_p>Cooking a big batch of crawfish brings friends together in a unique way, McNac says. People linger for a long time, tossing the heads and peeling the tails. They laugh and talk and create something special, McNac says. “It turns into a good time when there’s crawfish involved."</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:495px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/03/10/NA36/f458c710-1a63-4dd0-87c8-90ebf9f737a2-crawfish_boil_mushrooms.jpg?width=660&height=495&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/03/10/NA36/f458c710-1a63-4dd0-87c8-90ebf9f737a2-crawfish_boil_mushrooms.jpg?width=1320&height=990&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Mushrooms, green beans, cauliflower and artichokes are some of the ingredients Marcus McNac has cooked in a crawfish boil. McNac first fell in love with crawfish while attending Louisiana Tech University."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Mushrooms, green beans, cauliflower and artichokes are some of the ingredients Marcus McNac has cooked in a crawfish boil. McNac first fell in love with crawfish while attending Louisiana Tech University." data-c-credit="Contributed By Marcus McNac"></div></figure><h2 class=gnt_ar_b_h2><span>How to make boiled crawfish</span></h2><p class=gnt_ar_b_p><span>If you're going to boil crawfish at home, you need a large pot; a seafood spice mix or liquid to season the broth; live crawfish; and any other ingredients you'd like, such as corn, potatoes, sausage, shrimp, mushrooms and garlic. A strainer or basket is also helpful to remove the crawfish from the broth after they have cooked. </span></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-6 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><span>Kurt Knies, owner of Stuffed Cajun Meat Market, says cooking the crawfish isn't hard and keeping the crawfish alive before you cook them is the most important part. (Cooking dead crawfish can lead to food poisoning, so don't eat them if they don't seem healthy and alive before cooking.) Crawfish need to breathe air or they can smother, he says, so if you have to keep them overnight, store them in a cooler with ice covering them. </span></p><p class=gnt_ar_b_p><span>The cooler must be able to drain as the ice melts. If the water collects in the bottom of the cooler, it will drown the crawfish. Keep the lid to the cooler propped open just enough to allow some air in. If you are purchasing live crawfish, he recommends picking them up as close to when you are going to boil them as possible. </span></p><p class=gnt_ar_b_p><span>When you’re cooking the crawfish, plan to let them soak in the water after they’ve boiled, which helps them soak up the spices. Once the crawfish begin to sink below the water surface, they are ready to eat.</span></p><p class=gnt_ar_b_p><span>When it comes time to cook the crawfish, bring an ample amount of water to a boil and add the seasonings. Add crawfish, corn, potatoes, sausage and other ingredients. Bring the water back to rolling boil, and then turn heat completely off. Add any additional seasonings and stir. Let them soak for 30 minutes, and then serve. Other cooks, like McNac, boil the crawfish for 15 minutes and add par-cooked potatoes and corn toward the end before letting all of the ingredients soak in the liquid for 15 minutes. </span></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-lifestyle-food-7 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><span>Serve hot. If you have any leftovers, peel the tails before storing and freeze immediately. </span></p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/lifestyle/food/2021/03/13/austin-crawfish-boils-return-marking-unofficial-start-spring/6937417002/ data-ss-t="Austin's crawfish season is here: Meet the people who make it happen" data-ss-d="Small, but mighty, this spicy Louisiana staple has become a favorite in the Lone Star State. Here's how to cook them at home."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F&text=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen%20-%20from%20austin360&body=Austin's%20crawfish%20season%20is%20here%3A%20Meet%20the%20people%20who%20make%20it%20happen%0A%0ASmall%2C%20but%20mighty%2C%20this%20spicy%20Louisiana%20staple%20has%20become%20a%20favorite%20in%20the%20Lone%20Star%20State.%20Here's%20how%20to%20cook%20them%20at%20home.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-lifestyle-food-8 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Flifestyle%2Ffood%2F2021%2F03%2F13%2Faustin-crawfish-boils-return-marking-unofficial-start-spring%2F6937417002%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-lifestyle-food-9 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-lifestyle-food-10 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=AASB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3b18338f8.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3ad85b4d1.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3XrksXqyAT8KIdQbyaRCDjWnlViI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>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</script></body></html>