<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>'Slacker' cast, crew gather at Paramount for 30th-anniversary showing</title><meta property=og:title content="'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary"/><link rel=amphtml href=https://amp.austin360.com/amp/7965000002 /><meta property=article:author content="Peter Blackstock"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z3a6ede81e.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-ac0dc3b6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-ac4c537c.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/055492ae-f3d4-419f-94cf-820e5407ba38/384f9db8-fce7-4160-b374-399afb809243/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7954513002" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie."/><meta property=og:description content="One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/ /><meta property=og:url content=https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?crop=1999,1125,x0,y101&width=1999&height=1125&format=pjpg&auto=webp"/><meta property=og:image:width content=1999 /><meta property=og:image:height content=1125 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?crop=1999,1125,x0,y101&width=1600&height=800&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary"/><meta name=twitter:description content="One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=:n|v|c|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=:n|v|c|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=:n|v|c|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=:n|v|c|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=:n|v|c|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=:n|v|c|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-entertainment-music-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Music data-c-ssts=MUSIC></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary</h1><div class=gnt_ar_by><a href=/staff/3625586001/peter-blackstock/ class="gnt_ar_by_a gnt_ar_by_a__fi">Peter Blackstock</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published: 1:48 p.m. CT Jul. 14, 2021 Updated: 2:02 p.m. CT Jul. 14, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/ data-ss-t="'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary" data-ss-d="One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F&text='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary%20-%20from%20austin360&body='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary%0A%0AOne%20by%20one%2C%20a%20microphone%20was%20passed%20down%20the%20line%20at%20the%20Paramount%20Theatre%2C%20with%20each%20person%20sharing%20a%20story%20about%20making%20the%20movie.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Emmys 2021: Nicole Kidman snubbed, 'Emily in Paris' shocks critics"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-360-C6763&#34;,&#34;pn&#34;:&#34;austin360&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-07-13T18:30:02Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:96000,&#34;headline&#34;:&#34;Nicole Kidman's 'The Undoing' performance headlines 2021 Emmy nomination snubs&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/055492ae-f3d4-419f-94cf-820e5407ba38/384f9db8-fce7-4160-b374-399afb809243/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=7954513002&#34;,&#34;id&#34;:&#34;7954513002&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/07/13/USAT/c77ed3e2-fee3-4874-b45d-7a38f46c1e04-ET_20210713_450_EMMYSNUBS_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-07-13T18:30:02Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,Overall Neutral,Nicole Kidman,Awards Season,Emmy Awards,HBO,NBCUniversal,Tina Fey,Netflix,Hugh Grant (actor),Cedric the Entertainer,Jason Sudeikis&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/055492ae-f3d4-419f-94cf-820e5407ba38/384f9db8-fce7-4160-b374-399afb809243/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/07/13/nicole-kidmans-undoing-performance-headlines-2021-emmy-nomination-snubs/7954513002/&#34;},&#34;promoBrief&#34;:&#34;USA TODAY TV Critic Kelly Lawler reveals who got snubbed and why \&#34;Emily in Paris\&#34; shocked her with the 2021 Primetime Emmy nominations.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-07-13T18:30:02Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;b1f98bf0-fec4-4355-b249-83c774dfa894&#34;,&#34;name&#34;:&#34;Overall Neutral&#34;},{&#34;id&#34;:&#34;6bc1943d-74a2-4372-a282-9f2d3be1390c&#34;,&#34;name&#34;:&#34;Nicole Kidman&#34;},{&#34;id&#34;:&#34;0904acd7-02de-401a-abaf-80d8fa4af41f&#34;,&#34;name&#34;:&#34;Awards Season&#34;},{&#34;id&#34;:&#34;536861ad-f961-4408-9e88-456f114c0b12&#34;,&#34;name&#34;:&#34;Emmy Awards&#34;},{&#34;id&#34;:&#34;0879168b-7d7c-40e8-84b3-e20d5194fc4f&#34;,&#34;name&#34;:&#34;HBO&#34;},{&#34;id&#34;:&#34;65dbcc7d-11d6-4be0-b924-6b524efc0a60&#34;,&#34;name&#34;:&#34;NBCUniversal&#34;},{&#34;id&#34;:&#34;9a1c53cb-d806-4055-9041-9b53ddc0393b&#34;,&#34;name&#34;:&#34;Tina Fey&#34;},{&#34;id&#34;:&#34;6bffaa9f-e233-4ac5-9de4-b32b5860f5db&#34;,&#34;name&#34;:&#34;Netflix&#34;},{&#34;id&#34;:&#34;ef60a1c6-f3b6-405e-94cc-954bdace4106&#34;,&#34;name&#34;:&#34;Hugh Grant (actor)&#34;},{&#34;id&#34;:&#34;b7bbc820-37d2-464a-a996-c6aab2569ef4&#34;,&#34;name&#34;:&#34;Cedric the Entertainer&#34;},{&#34;id&#34;:&#34;008a2d7e-8f52-4755-9f19-569001824fcf&#34;,&#34;name&#34;:&#34;Jason Sudeikis&#34;}],&#34;title&#34;:&#34;Emmys 2021: Nicole Kidman snubbed, 'Emily in Paris' shocks critics&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/07/13/nicole-kidmans-undoing-performance-headlines-2021-emmy-nomination-snubs/7954513002/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/07/13/USAT/c77ed3e2-fee3-4874-b45d-7a38f46c1e04-ET_20210713_450_EMMYSNUBS_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Emmys 2021: Nicole Kidman snubbed, 'Emily in Paris' shocks critics" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/entertainment/movies-tv/2021/07/14/slacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13/7966643002/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Photos: 'Slacker' cast reunites at Paramount Theatre in Austin, 30 years later" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg7966643002 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=7966643002><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/07/14/NA36/9c4610fb-ffbc-4d70-934b-41e211738aaa-DCQ_Slacker_30_Year_050.JPG?crop=1999,1125,x0,y101&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/07/14/NA36/9c4610fb-ffbc-4d70-934b-41e211738aaa-DCQ_Slacker_30_Year_050.JPG?crop=1999,1125,x0,y101&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=52><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Photos: 'Slacker' cast reunites at Paramount Theatre in Austin, 30 years later" aria-label="The seminal Richard Linklater film was shot in the capital of Texas and defined an era of early 1990s culture."></div></a><p class=gnt_ar_b_p>“It’s like the high school reunion where you actually want to see everybody.”</p><p class=gnt_ar_b_p>Oscar-nominated Austin filmmaker Richard Linklater had a big smile on Tuesday evening at the Paramount Theatre. More than three dozen cast and crew members of “Slacker,” his 1990 directorial debut, lined up on stage at a screening to celebrate the 30th anniversary of the film’s national release, where they shared their memories of the production.</p><p class=gnt_ar_b_p>The “real” 30th anniversary, Linklater noted, was the previous summer, when “Slacker” first screened in Austin at the Dobie Theater. Asking for a show of hands by those in the Paramount crowd who attended those 1990 screenings, he responded, “You’re the hardcores, the OGs.”</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>RELATED:</strong><a href=/story/entertainment/movies-tv/2021/06/23/slacker-austin-richard-linklater-movie-reunion-paramount-theatre/5310959001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>More films in Paramount Summer Classic Film Series</a></p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="&#34;Slacker&#34; director Rick Linklater speaks after a screening to celebrate the 30th anniversary of the movie's national release."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="&#34;Slacker&#34; director Rick Linklater speaks after a screening to celebrate the 30th anniversary of the movie's national release." data-c-credit="Dave Creaney For American-Statesman"></div></figure><p class=gnt_ar_b_p>A mild surprise: plenty of faces in Tuesday’s crowd appeared to be in their 30s and 40s (plus a few younger than that), which indicates the film has had staying power for generations beyond its original audience of moviegoers who are now mostly in their 50s and 60s.</p><p class=gnt_ar_b_p>Cast and crew members took turns speaking in two groups, to keep the Paramount stage from being too crowded. One by one, a microphone was passed down the line, with each person sharing a story about making the movie.</p><p class=gnt_ar_b_p>Some highlights:</p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Jennifer Carroll, credited as “All-Night Partier” for her brief appearance near the end of the film, noted that “I did stay out all night, because I’m a method actor.”</li><li class=gnt_ar_b_ul_li>Kathy McCarty, whose role was “Anarchist’s Daughter,” said she brought several wardrobe options to the shoot, but in true “Slacker” fashion, she was instructed to “just wear what you have on.”</li></ul><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.austin360.com/entertainmentlife/20200331/think-you-know-your-richard-linklater-movies target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Think you know your Richard Linklater movies? A quiz</a></p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Ron Marks, whose role as “Bush Basher” involved a rant against then-President George H.W. Bush, declared: “I’m still a 'Bush basher' today, but a George P. Bush basher.”</li><li class=gnt_ar_b_ul_li>Don Stroud, who played the “Recluse in Bathrobe,” talked about being one of several cast members recruited from the old Lake Austin Boulevard location of Magnolia Cafe, which Linklater frequented. Linklater recalled meeting with Stroud about the part: “It wasn’t really an audition. It was like, ‘So, what are you doing?’”</li><li class=gnt_ar_b_ul_li>Wammo, who played a Continental Club bartender, lives in Pittsburgh now but found out about the reunion from the reporter's American-Statesman preview story over the weekend and flew to Austin on the spot. He marveled at how his part in the film was “one of the few roles that actually had a job.”</li></ul><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/14/NA36/64b81c18-e9bc-4411-aa08-365f08ae2630-DCQ_Slacker_30_Year_002.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/14/NA36/64b81c18-e9bc-4411-aa08-365f08ae2630-DCQ_Slacker_30_Year_002.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="&#34;Slacker&#34; cast member Susannah Simone shows off the boots she wore in the movie at the Paramount Theatre on July 13, 2021, at a screening to celebrate the 30th anniversary of the movie's national release."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="&#34;Slacker&#34; cast member Susannah Simone shows off the boots she wore in the movie at the Paramount Theatre on July 13, 2021, at a screening to celebrate the 30th anniversary of the movie's national release." data-c-credit="Dave Creaney For American-Statesman"></div></figure><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>MORE:</strong><a href="/story/entertainment/music/2021/07/09/remembering-slacker-cast-members-before-paramount-theatre-screening/7819334002/?fbclid=IwAR3wpjp1Q7g-I5eQUO4sfG_2RGXgccOlTyxf1F0DmEMtqMSBL2T44mom8vo" target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>How I lived the 'Slacker' life in 1990s Austin: The cast was a wide circle of friends</a></p><ul class=gnt_ar_b_ul><li class=gnt_ar_b_ul_li>Scott Van Horn, who had a brief role as “Nova” and worked at Kinko’s at the time, remembered countless nights of running photocopies for Linklater’s Austin Film Society projects. “AFS is forever indebted to Scott,” Linklater added.</li><li class=gnt_ar_b_ul_li>Suzanne Simone, listed in the credits as “Working on Same Painting,” said she’s still working on that same painting. On Tuesday, she also was sporting the same cowboy boots that she wore in the movie.</li><li class=gnt_ar_b_ul_li>Many cast members offered fond recollections of the late Denise Montgomery, who had an engaging role as a fortune card distributor and also worked on the film’s sound and art crews.</li><li class=gnt_ar_b_ul_li>Bruce Hughes, a native Austinite who’s played bass with acts ranging from Poi Dog Pondering to Bob Schneider to the Resentments, delivered a sweet sentiment: “All of my friends are in this movie, and I love you all.”</li></ul><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/07/14/NA36/d149060e-6f62-4a1e-ba9b-16af4182018b-DCQ_Slacker_30_Year_046.JPG?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/07/14/NA36/d149060e-6f62-4a1e-ba9b-16af4182018b-DCQ_Slacker_30_Year_046.JPG?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The cast and crew of &#34;Slacker&#34; joined director Richard Linklater on the stage of the Paramount on July 13, 2021 for the 30th anniversary of the movies national release."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The cast and crew of &#34;Slacker&#34; joined director Richard Linklater on the stage of the Paramount on July 13, 2021 for the 30th anniversary of the movies national release." data-c-credit="Dave Creaney For American-Statesman"></div></figure><p class=gnt_ar_b_p>After the screening, Linklater joined AFS head of film and creative media Holly Herrick for a brief Q&A, before many cast and crew members (including the director) headed to East Austin's Sahara Lounge for an afterparty that included musical performances by McCarty <a href=https://www.facebook.com/peter.blackstock.7/videos/407845820603237 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>and cast member Jean Caffeine</a>.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>RELATED:</strong><a href=/story/entertainment/movies-tv/2021/06/09/austin-film-society-afs-cinema-reopening-date-july-15-schedule/7610237002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>AFS Cinema will reopen July 15 with 'The Last Picture Show' and more</a></p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-music-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Linklater ended the Q&A by telling the crowd, cast and crew: “We’ll see you guys at the 40th!” — then adding, with a sly grin, “You make a film, and it exists, and you’ve got to deal with the rest of your life.”</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/ data-ss-t="'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary" data-ss-d="One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F&text='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary%20-%20from%20austin360&body='All%20of%20my%20friends%20are%20in%20this%20movie'%3A%20'Slacker'%20cast%20reunites%20in%20Austin%20for%2030th%20anniversary%0A%0AOne%20by%20one%2C%20a%20microphone%20was%20passed%20down%20the%20line%20at%20the%20Paramount%20Theatre%2C%20with%20each%20person%20sharing%20a%20story%20about%20making%20the%20movie.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-entertainment-music-3 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-entertainment-music-4 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-entertainment-music-5 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://statesman.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z3a6ede81e.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=vdscta><div class=gnt_em_vp_sbcta><a class=gnt_em_vp_sbcta_sb data-t-l=":d|d|auto subscribe|${t}" target=_blank rel=noopener href="https://subscribe.austin360.com/specialoffer?gps-source=IUXPLAYEROVERLAY&itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp&onSuccessRedirectURL=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmusic%2F2021%2F07%2F14%2Faustin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater%2F7965000002%2F">Subscribe</a> <a class=gnt_em_vp_sbcta_dt data-t-l=":d|d|auto included|${t}" target=_blank rel=noopener href="https://cm.austin360.com/whats-included-subscribe?itm_campaign=subtoturnoff&itm_medium=IUX&itm_source=videoautoplay&itm_content=videoavp">What's included?</a></div>|styles|.gnt_em_vp_sbcta{display:flex;flex-direction:column;text-align:center;position:absolute;top:25px;z-index:4;width:400px;height:225px;background:#000;color:#fff;font-family:'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;-webkit-user-select:none;user-select:none}.gnt_em_vp_sbcta::before{content:'Autoplay videos can be distracting. Make them go away.';order:-1;margin:38px 0 0;padding:0 55px;font-size:16px;line-height:20px;font-weight:700}.gnt_em_vp_sbcta::after{content:'Subscribers can turn off autoplay video - and more!';order:-1;margin:6px 0 12px;padding:0 88px;font-size:14px;line-height:16px}.gnt_em_vp_sbcta_sb{width:88px;height:30px;margin:0 156px 9px;border-radius:2px;background:#fff;color:#1665cf;font:700 14px/30px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;-webkit-font-smoothing:initial;-moz-osx-font-smoothing:initial;text-decoration:none;text-align:center}.gnt_em_vp_sbcta_sb:hover{color:#0a32a0}.gnt_em_vp_sbcta_dt{width:max-content;margin:0 auto;padding:0 2px;outline-offset:1px;color:#fff;font:12px/14px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_em_vp_sbcta_dt:hover{color:#e0e0e0}</script><script type="gnt/tmpl" data-tmpl-key=pg7966643002><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=52>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.austin360.com/picture-gallery/entertainment/movies-tv/2021/07/14/slacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13/7966643002/ data-ss-t="Photos: 'Slacker' cast reunites at Paramount Theatre in Austin, 30 years later" data-ss-d="The seminal Richard Linklater film was shot in the capital of Texas and defined an era of early 1990s culture."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fpicture-gallery%2Fentertainment%2Fmovies-tv%2F2021%2F07%2F14%2Fslacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13%2F7966643002%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fpicture-gallery%2Fentertainment%2Fmovies-tv%2F2021%2F07%2F14%2Fslacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13%2F7966643002%2F&text=Photos%3A%20'Slacker'%20cast%20reunites%20at%20Paramount%20Theatre%20in%20Austin%2C%2030%20years%20later&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Photos%3A%20'Slacker'%20cast%20reunites%20at%20Paramount%20Theatre%20in%20Austin%2C%2030%20years%20later%20-%20from%20austin360&body=Photos%3A%20'Slacker'%20cast%20reunites%20at%20Paramount%20Theatre%20in%20Austin%2C%2030%20years%20later%0A%0AThe%20seminal%20Richard%20Linklater%20film%20was%20shot%20in%20the%20capital%20of%20Texas%20and%20defined%20an%20era%20of%20early%201990s%20culture.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fpicture-gallery%2Fentertainment%2Fmovies-tv%2F2021%2F07%2F14%2Fslacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13%2F7966643002%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.austin360.com/picture-gallery/entertainment/movies-tv/2021/07/14/slacker-reunion-austin-richard-linklater-cast-reunion-paramount-theater-july-13/7966643002/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_gallery_companion-entertainment-music-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-tx-austin-360-C6763-poster_gallery_companion-entertainment-music-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt__mo{overflow:hidden;margin-right:var(--gnt-sw,0);pointer-events:none;-webkit-user-select:none;user-select:none}.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z397e7b0b0.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3yxsMSyCvOdpVyrd4bHcm4THT24g.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/7966643002/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"'All of my friends are in this movie': 'Slacker' cast reunites in Austin for 30th anniversary","description":"One by one, a microphone was passed down the line at the Paramount Theatre, with each person sharing a story about making the movie.","url":"https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.austin360.com/story/entertainment/music/2021/07/14/austin-film-society-paramount-theatre-slacker-anniversary-screening-richard-linklater/7965000002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?crop=1333,1333,x333,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG?crop=1999,1125,x0,y101&width=1600&height=800&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-07-14T18:48:01Z","dateCreated":"2021-07-14T18:48:01Z","dateModified":"2021-07-14T19:02:25Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Austin 360","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/austin360/images/site-nav-logo@2x.png"}},"author":["Peter Blackstock"],"keywords":["access:metered","ssts:entertainment:music","type:story","tag:Richard Linklater","tag:Overall Positive","tag:Movies"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Austin 360 - Unlimited Digital Access","productID":"austin360.com:standard"},"metadata":"{\"id\":\"7965000002\",\"siteCode\":\"NA36\",\"contentSourceCode\":\"NA36\",\"ssts\":\"entertainment:music\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/14/NA36/26bf2e96-6c21-4a03-ab37-98b62ddc58e6-DCQ_Slacker_30_Year_005.JPG","caption":"\"Slacker\" director Rick Linklater speaks after a screening to celebrate the 30th anniversary of the movie's national release.","copyrightHolder":"Dave Creaney for American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/14/NA36/64b81c18-e9bc-4411-aa08-365f08ae2630-DCQ_Slacker_30_Year_002.JPG","caption":"\"Slacker\" cast member Susannah Simone shows off the boots she wore in the movie at the Paramount Theatre on July 13, 2021, at a screening to celebrate the 30th anniversary of the movie's national release.","copyrightHolder":"Dave Creaney for American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/07/14/NA36/d149060e-6f62-4a1e-ba9b-16af4182018b-DCQ_Slacker_30_Year_046.JPG","caption":"The cast and crew of \"Slacker\" joined director Richard Linklater on the stage of the Paramount on July 13, 2021 for the 30th anniversary of the movies national release.","copyrightHolder":"Dave Creaney for American-Statesman"}]</script></body></html>