<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>'Selena': Texas' Joaquin Castro nominates for National Film Registry</title><meta property=og:title content="'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress"/><link rel=amphtml href=https://amp.austin360.com/amp/4130259001 /><meta property=article:author content="Eric Webb"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//content-static.gannett.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.austin360.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z3a4c5d90e.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z346c9e279.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-dfd2910d.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-454f9438.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-742047b4.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-9a7e82f6.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-b3e4ce3e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-c29e248c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-a1174258.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f0b784a4-670a-485c-9879-092391392d0b/7c62c319-8b74-4ff9-9afe-604c87f75fd2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4134455001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says."/><meta property=og:description content="Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/ /><meta property=og:url content=https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG?crop=599,337,x0,y0&width=599&height=337&format=pjpg&auto=webp"/><meta property=og:image:width content=599 /><meta property=og:image:height content=337 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG?crop=599,337,x0,y0&width=599&height=299&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress"/><meta name=twitter:description content="Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=${tc}|H1Nav|skipToMainContent aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=|H1Nav|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=|radiobar><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=|H1Nav|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=|H1Nav|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=|H1Nav|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=|H1Nav|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=|H1Nav|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=|H1Nav|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=${tc}|H1Nav|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=${tc}|H1Nav|search title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-entertainment-movies-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label="Movies & TV" data-c-ssts="MOVIES & TV"></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress</h1><div class=gnt_ar_by><a href=/staff/5896563002/eric-webb/ class="gnt_ar_by_a gnt_ar_by_a__fi">Eric Webb</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published: 1:40 p.m. CT Jan. 4, 2021 Updated: 5:15 p.m. CT Jan. 4, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/ data-ss-t="'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress" data-ss-d="Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-top|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F&text='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-top|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress%20-%20from%20austin360&body='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress%0A%0AJennifer%20Lopez's%201997%20turn%20as%20the%20Tejano%20superstar%20would%20be%20a%20great%20addition%20to%20Library%20of%20Congress%20list%2C%20Texas%20congressman%20says.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F" data-t-l=${tc}|navbar-share-top|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-top|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp gnt_em__el" aria-label="Video - Jane Levy on filming 'Zoey's Extraordinary Playlist' during a pandemic"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer aria-live=polite><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-360-C6763&#34;,&#34;pn&#34;:&#34;austin360&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-01-05T15:02:13Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:74000,&#34;headline&#34;:&#34;Jane Levy on season 2 of 'Zoey's Extraordinary Playlist' and filming during a pandemic&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/f0b784a4-670a-485c-9879-092391392d0b/7c62c319-8b74-4ff9-9afe-604c87f75fd2/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=4134455001&#34;,&#34;id&#34;:&#34;4134455001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/01/04/USAT/a02a041d-fb73-4130-b2e2-b553306b517b-20210105_314_JANE_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-01-05T15:02:13Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,disease,Success,Overall Positive,NBC,NBCUniversal,Save Our Shows,Television&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/f0b784a4-670a-485c-9879-092391392d0b/7c62c319-8b74-4ff9-9afe-604c87f75fd2/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/01/05/jane-levy-filming-zoeys-extraordinary-playlist-during-pandemic-nbc-season-two-interview/4134455001/&#34;},&#34;promoBrief&#34;:&#34;Jane Levy chats with USA TODAY's Ralphie Aversa about season 2 of \&#34;Zoey's Extraordinary Playlist,\&#34; winner of USA TODAY's \&#34;Save Our Shows\&#34; poll.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-01-05T15:37:14Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;97c69bbe-9c44-41b2-968b-f46ceb377c0f&#34;,&#34;name&#34;:&#34;disease&#34;},{&#34;id&#34;:&#34;09f4e1a7-50e7-4fc5-b318-d300acc4718f&#34;,&#34;name&#34;:&#34;Success&#34;},{&#34;id&#34;:&#34;7095bb07-b172-434b-a4eb-8856263ad949&#34;,&#34;name&#34;:&#34;Overall Positive&#34;},{&#34;id&#34;:&#34;c34d3941-32c7-4cb9-9002-f8e6cf4ac2cf&#34;,&#34;name&#34;:&#34;NBC&#34;},{&#34;id&#34;:&#34;65dbcc7d-11d6-4be0-b924-6b524efc0a60&#34;,&#34;name&#34;:&#34;NBCUniversal&#34;},{&#34;id&#34;:&#34;9b5544c4-27b5-45f0-9e07-00b6006135ec&#34;,&#34;name&#34;:&#34;Save Our Shows&#34;},{&#34;id&#34;:&#34;c6daadba-129d-4dff-8d58-f6e6d8589c6b&#34;,&#34;name&#34;:&#34;Television&#34;}],&#34;title&#34;:&#34;Jane Levy on filming 'Zoey's Extraordinary Playlist' during a pandemic&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/01/05/jane-levy-filming-zoeys-extraordinary-playlist-during-pandemic-nbc-season-two-interview/4134455001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player" data-t-l=${tc}|tealplayer|automated-playerClose><svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/01/04/USAT/a02a041d-fb73-4130-b2e2-b553306b517b-20210105_314_JANE_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Jane Levy on filming 'Zoey's Extraordinary Playlist' during a pandemic" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:400px src="https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG?width=600&height=400&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image decoding=async alt="&#34;Selena,&#34; starring Jennifer Lopez as the late Tejano superstar Selena Quintanilla, was released in 1997."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="&#34;Selena,&#34; starring Jennifer Lopez as the late Tejano superstar Selena Quintanilla, was released in 1997." data-c-credit="Contributed By Q-Productions"></div></figure><p class=gnt_ar_b_p>Texans have always known that "Selena" is a can't-miss flick. Now, the Congressional Hispanic Caucus wants to add it to the American film canon officially.</p><p class=gnt_ar_b_p>Writing on behalf of his colleagues, caucus chair U.S. Rep. Joaquin Castro on Jan. 1 recommended the 1997 biopic of Tejano music superstar Selena Quintanilla-Pérez for inclusion in the National Film Registry. <a href=https://chc.house.gov/sites/congressionalhispaniccaucus.house.gov/files/1.1.21%20CHC%20Letter%20on%20Selena%20to%20the%20National%20Film%20Registry%20FINAL.pdf target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>The nomination came in a letter</a> addressed to Dr. Carla Hayden (the librarian of Congress) and the members of the National Film Preservation Board.</p><p class=gnt_ar_b_p>The film "touches on important themes of cultural identity and assimilation faced by Mexican American communities as they navigate their personal connections to two cultures and languages," wrote Castro, a Democrat representing Texas' 20th district, which includes the western part of San Antonio. "The film has become a beloved icon of Latino culture and has found widespread mainstream success, proving once and for all that Latino stories are American stories."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-movies-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=https://www.austin360.com/entertainment/20161012/selena-quintanilla-to-be-inducted-into-texas-womens-hall-of-fame target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Selena Quintanilla inducted into Texas Women’s Hall of Fame</a></p><p class=gnt_ar_b_p>Nominating "Selena" — directed by Gregory Nava and starring Jennifer Lopez and Edward James Olmos — is part of a broader push by the caucus to "ensure that the experiences of American Latinos are well represented in the films selected for preservation in the National Film Registry at the Library of Congress," according to the letter.</p><p class=gnt_ar_b_p>The Library of Congress is the largest library in the world and the U.S. legislature's main research arm, according to its website. Each year, the library's <a href=https://www.loc.gov/programs/national-film-preservation-board/film-registry/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>National Film Registry</a> adds 25 films to its canon, with the stated purpose of "showcasing the range and diversity of American film heritage to increase awareness for its preservation." </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:444px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/01/04/NA36/9cc827ff-de7c-4791-a2fa-e93d4023e334-jwj_Aug_16_Lege_0549.JPG?width=660&height=444&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/01/04/NA36/9cc827ff-de7c-4791-a2fa-e93d4023e334-jwj_Aug_16_Lege_0549.JPG?width=1320&height=888&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="U.S. Rep. Joaquin Castro of Texas, writing on behalf of the Congressional Hispanic Caucus that he chairs, in a Jan. 1 letter recommended &#34;Selena&#34; for inclusion in the National Film Registry."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="U.S. Rep. Joaquin Castro of Texas, writing on behalf of the Congressional Hispanic Caucus that he chairs, in a Jan. 1 letter recommended &#34;Selena&#34; for inclusion in the National Film Registry." data-c-credit="JAY JANNER / AMERICAN-STATESMAN"></div></figure><p class=gnt_ar_b_p>"Given the film industry’s continued exclusion of Latinos, we must therefore make a special effort to ensure that Latino Americans’ accomplishments in the film industry are appropriately celebrated and included in the National Film Registry," Castro wrote in the letter.</p><p class=gnt_ar_b_p>The caucus also praised the registry's previous inclusion of Latino-focused films like "Salt of the Earth," "I Am Joaquin," "Zoot Suit," "El Norte," "Stand and Deliver" and "Real Women Have Curves." The caucus urged the registry to highlight such movies, adding that the inclusion of "Selena" would be a "next step."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-movies-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/movies/2020/12/01/catching-up-with-chris-peacuterez-as-lsquoselena-seriesrsquo-hits-netflix/115077396/ target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>Catching up with Chris Pérez as ‘Selena: The Series’ hits Netflix</a></p><p class=gnt_ar_b_p>"Given its importance as a work of Latino cinema, we believe ('Selena') is deserving of preservation at the Library of Congress," Castro wrote. "We trust you will give 'Selena' careful consideration, and hope to see it included in the titles added to the National Film Registry in 2021. We also expect to identify other films which feature the American Latino experience and urge you to devote careful consideration to Latino films when considering films for the registry as well."</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>The National Film Registry last month announced<a href=https://www.npr.org/2020/12/14/944975331/grease-shrek-and-a-record-number-of-women-directors-join-national-film-registry target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a> its 2020 additions</a>, ranging from silent pictures like Charlie Chaplin's "Kid Auto Races at Venice" to time-tested classics like "Grease" and "A Clockwork Orange" to modern blockbusters like "The Dark Knight" and "Shrek." The 2020 class notably included several landmark films from female filmmakers, like Kathryn Bigelow's "The Hurt Locker," and directors of color, like "The Joy Luck Club" and "Sweet Sweetback's Baadasssss Song."</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:422px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/01/04/NA36/411df3b2-20c7-4f2c-8a64-908d3f9fddf2-SELENA1...SP.JPG?width=300&height=422&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/01/04/NA36/411df3b2-20c7-4f2c-8a64-908d3f9fddf2-SELENA1...SP.JPG?width=600&height=844&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Selena Quintanilla-Perez in San Antonio in April 1994, a year before her death."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Selena Quintanilla-Perez in San Antonio in April 1994, a year before her death." data-c-credit="AMERICAN-STATESMAN FILE"></div></figure><p class=gnt_ar_b_p>"Selena" holds a special place in the hearts of Texans. Nava's film tells the story of the Corpus Christi-based singer's rocket to fame in the 1990s as she released hit songs like "Como la Flor," "Bidi BIdi Bom Bom" and "Dreaming of You." On the cusp of crossover success into the English-speaking market, Quintanilla-Pérez was shot to death in 1995 by Yolanda Saldívar.</p><p class=gnt_ar_b_p>The 1997 film helped make a household name of Jennifer Lopez, who played the singer.</p><p class=gnt_ar_b_p>Last month, Netflix debuted the <a href=https://www.austin360.com/entertainmentlife/20190621/meet-man-helping-bring-selenas-story-to-netflix target=_blank rel=noopener data-t-l=|inline|intext|n/a class=gnt_ar_b_a>first season of "Selena: The Series,"</a> coinciding with the 25th anniversary of the star's death. Christian Serratos plays Quintanilla-Pérez in the show, which was produced in collaboration with the late star's family.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/ data-ss-t="'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress" data-ss-d="Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F" data-g-r=base_si data-ss-a=f data-t-l=${tc}|navbar-share-bottom|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F&text='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=${tc}|navbar-share-bottom|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress%20-%20from%20austin360&body='Selena%2C'%20a%20'beloved%20icon%2C'%20belongs%20in%20National%20Film%20Registry%2C%20Joaquin%20Castro%20says%20to%20Library%20of%20Congress%0A%0AJennifer%20Lopez's%201997%20turn%20as%20the%20Tejano%20superstar%20would%20be%20a%20great%20addition%20to%20Library%20of%20Congress%20list%2C%20Texas%20congressman%20says.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F" data-t-l=${tc}|navbar-share-bottom|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=${tc}|navbar-share-bottom|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-entertainment-movies-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=${tc}|rightRailTaboolaRecirc|click><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Fmovies-tv%2F2021%2F01%2F04%2Fselena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus%2F4130259001%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=${tc}survey_click_story aria-label="Notice our new look? As you get used to things, please let us know what you think!"></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-entertainment-movies-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=|modalclose|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-entertainment-movies-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=|footer|about|careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=|footer|about|accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=|footer|about|site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=|footer|about|legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=|footer|about|our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=|footer|about|terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=|footer|about|privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=|footer|about|california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=${tc}|footer|about|cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=|footer|support|contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=|footer|support|support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=|footer|support|advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=|footer|support|advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=|footer|support|licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=|footer|support|help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=|footer|support|feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=|footer|stay-connected|facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=|footer|stay-connected|twitter>Twitter</a> <a href="http://nl.newsbank.com/nl-search/we/Archives?p_product=AASB&p_theme=gatehouse&p_action=keyword" class=gnt_ft_a data-t-l=|footer|stay-connected|archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=|footer|our-partners|jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=|footer|our-partners|cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=|footer|our-partners|homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=|footer|our-partners|reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=|footer|our-partners|10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=|footer|our-partners|reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z35a9e2308.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z346c9e279.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}|H1Nav|search| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3XrksXqyAT8KIdQbyaRCDjWnlViI.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"'Selena,' a 'beloved icon,' belongs in National Film Registry, Joaquin Castro says to Library of Congress","description":"Jennifer Lopez's 1997 turn as the Tejano superstar would be a great addition to Library of Congress list, Texas congressman says.","url":"https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.austin360.com/story/entertainment/movies-tv/2021/01/04/selena-texas-joaquin-castro-national-film-registry-library-congress-jennifer-lopez-hispanic-caucus/4130259001/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG?crop=400,400,x60,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG?crop=599,337,x0,y0&width=599&height=299&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-01-04T19:40:40Z","dateCreated":"2021-01-04T19:40:40Z","dateModified":"2021-01-04T23:15:43Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Austin 360","logo":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/sites/austin360/images/site-nav-logo@2x.png"}},"author":["Eric Webb"],"keywords":["access:metered","ssts:entertainment:movies-tv","type:story","tag:Selena","tag:Love","tag:Texas","tag:Jennifer Lopez","tag:Overall Positive","tag:Library of Congress"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Austin 360 - Unlimited Digital Access","productID":"austin360.com:standard"},"metadata":"{\"id\":\"4130259001\",\"siteCode\":\"NA36\",\"contentSourceCode\":\"NA36\",\"ssts\":\"entertainment:movies-tv\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/04/NA36/a6991ac2-615e-4982-9a0d-f5165dd3e650-SELENA.JPG","caption":"\"Selena,\" starring Jennifer Lopez as the late Tejano superstar Selena Quintanilla, was released in 1997.","copyrightHolder":"Contributed by Q-Productions"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/04/NA36/9cc827ff-de7c-4791-a2fa-e93d4023e334-jwj_Aug_16_Lege_0549.JPG","caption":"U.S. Rep. Joaquin Castro of Texas, writing on behalf of the Congressional Hispanic Caucus that he chairs, in a Jan. 1 letter recommended \"Selena\" for inclusion in the National Film Registry.","copyrightHolder":"JAY JANNER / AMERICAN-STATESMAN"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/01/04/NA36/411df3b2-20c7-4f2c-8a64-908d3f9fddf2-SELENA1...SP.JPG","caption":"Selena Quintanilla-Perez in San Antonio in April 1994, a year before her death.","copyrightHolder":"AMERICAN-STATESMAN FILE"}]</script></body></html>