<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Art in Austin: 10 fall shows at museums you don't want to miss</title><meta property=og:title content="10 art shows you don't want to miss at Austin museums this fall"/><link rel=amphtml href=https://amp.austin360.com/amp/5686749001 /><meta property=article:author content="Michael Barnes"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.austin360.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z386533699.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-92293848.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1e7c357b-93c5-40b4-8589-d9efb066f42d/b3ddd916-689b-4085-aef2-18c806c0f4ac/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5695020001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can."/><meta property=og:description content="The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/entertainment/arts/2021/09/08/art-austin-fall-exhibits-museum-gallery-shows/5686749001/ /><meta property=og:url content=https://www.austin360.com/story/entertainment/arts/2021/09/08/art-austin-fall-exhibits-museum-gallery-shows/5686749001/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/09/02/NA36/359f10af-f398-4fe3-aba3-f7d11e75cee6-egan_Metaflora-Ogden.jpg?crop=1023,576,x0,y52&width=1023&height=576&format=pjpg&auto=webp"/><meta property=og:image:width content=1023 /><meta property=og:image:height content=576 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/09/02/NA36/359f10af-f398-4fe3-aba3-f7d11e75cee6-egan_Metaflora-Ogden.jpg?crop=1023,576,x0,y52&width=1023&height=511&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="10 art shows you don't want to miss at Austin museums this fall"/><meta name=twitter:description content="The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=:n|v|c|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=:n|v|c|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=:n|v|c|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=:n|v|c|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=:n|v|c|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=:n|v|c|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-entertainment-arts-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Arts data-c-ssts=ARTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>10 art shows you don't want to miss at Austin museums this fall</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/3566787001/michael-barnes/ class="gnt_ar_by_a gnt_ar_by_a__fi">Michael Barnes</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published: 11:00 a.m. CT Sep. 8, 2021 Updated: 1:06 p.m. CT Sep. 8, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/arts/2021/09/08/art-austin-fall-exhibits-museum-gallery-shows/5686749001/ data-ss-t="10 art shows you don't want to miss at Austin museums this fall" data-ss-d="The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F&text=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall%20-%20from%20austin360&body=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall%0A%0AThe%20autumn%20art%20shows%20are%20upon%20us.%20Here's%20a%20quick%20guide%20to%20what's%20coming.%20See%20them%20all%20if%20you%20can.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - William Shatner: 'No, Kaley Cuoco is not my daughter'"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-360-C6763&#34;,&#34;pn&#34;:&#34;austin360&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-09-08T01:12:31Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:94000,&#34;headline&#34;:&#34;William Shatner reflects on 'Star Trek' cancellation, debunks Kaley Cuoco rumor&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/1e7c357b-93c5-40b4-8589-d9efb066f42d/b3ddd916-689b-4085-aef2-18c806c0f4ac/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5695020001&#34;,&#34;id&#34;:&#34;5695020001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/09/02/USAT/99eac241-acbd-4e47-b315-655761d0782d-ET_20210907_488_SHATNER_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-09-08T01:12:31Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,William Shatner,Star Trek,Brad Paisley,Kaley Cuoco,Priceline Group,Television,Science Fiction Movies,Overall Negative&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/1e7c357b-93c5-40b4-8589-d9efb066f42d/b3ddd916-689b-4085-aef2-18c806c0f4ac/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/09/08/william-shatner-no-kaley-cuoco-not-my-daughter-interview/5695020001/&#34;},&#34;promoBrief&#34;:&#34;William Shatner chats with USA TODAY's Bryan Alexander about \&#34;Star Trek,\&#34; his new album \&#34;Bill\&#34; and misconceptions about his life and career.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-09-08T13:25:36Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;030d207f-c49a-41d1-8b62-8928abbf8b6b&#34;,&#34;name&#34;:&#34;William Shatner&#34;},{&#34;id&#34;:&#34;5cc5e2c9-0dcc-4e4e-b2cd-f911904c6e11&#34;,&#34;name&#34;:&#34;Star Trek&#34;},{&#34;id&#34;:&#34;0d9f0ac8-9ceb-4c75-92a8-896361a7fe3e&#34;,&#34;name&#34;:&#34;Brad Paisley&#34;},{&#34;id&#34;:&#34;a715562f-dab5-4768-9652-914e3c1ea950&#34;,&#34;name&#34;:&#34;Kaley Cuoco&#34;},{&#34;id&#34;:&#34;8561ca44-3641-41f4-a970-7aff5615f427&#34;,&#34;name&#34;:&#34;Priceline Group&#34;},{&#34;id&#34;:&#34;c6daadba-129d-4dff-8d58-f6e6d8589c6b&#34;,&#34;name&#34;:&#34;Television&#34;},{&#34;id&#34;:&#34;54e36cea-06da-48ad-ab89-5c874de2905e&#34;,&#34;name&#34;:&#34;Science Fiction Movies&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;}],&#34;title&#34;:&#34;William Shatner: 'No, Kaley Cuoco is not my daughter'&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/09/08/william-shatner-no-kaley-cuoco-not-my-daughter-interview/5695020001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/09/02/USAT/99eac241-acbd-4e47-b315-655761d0782d-ET_20210907_488_SHATNER_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="William Shatner: 'No, Kaley Cuoco is not my daughter'" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><figure class="gnt_em gnt_em__fp gnt_em_img"><img class=gnt_em_img_i style=height:372px src="https://www.gannett-cdn.com/presto/2021/09/03/NA36/b414caef-cefc-4879-a40c-3b0518206e3d-amr_blanton_museum_2.JPG?width=660&height=372&fit=crop&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/09/03/NA36/b414caef-cefc-4879-a40c-3b0518206e3d-amr_blanton_museum_2.JPG?width=1320&height=744&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="The Blanton Museum of Art presents two of the 10 Austin museum shows you don't want to miss this fall."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="The Blanton Museum of Art presents two of the 10 Austin museum shows you don't want to miss this fall." data-c-credit="ANA RAMIREZ/AMERICAN-STATESMAN"></div></figure><p class=gnt_ar_b_p>I can vouch for these shows.</p><p class=gnt_ar_b_p>No, I haven't seen them yet.</p><p class=gnt_ar_b_p>Yet evidence from the past few years suggests that Austin's art museums have reached a locked-in level of reliable excellence. </p><p class=gnt_ar_b_p>I can't remember a show of late that was merely "workmanlike" or "interesting." </p><p class=gnt_ar_b_p>Some were more exciting than others. The Blanton Museum of Art, for instance, hit me with the unexpected intensity of <a href=/story/entertainment/arts/2021/06/15/sedrick-huckaby-blanton-museum-art-austin-painting-quilt-ut/7670897002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Fort Worth-based Sedrick Huckaby</a>'s uncanny portraits.</p><p class=gnt_ar_b_p>The Contemporary Austin did the world a favor by devoting an unforgettable show to <a href=/story/entertainment/arts/2021/02/09/austin-artist-deborah-roberts-show-contemporary-museum-jones-center-downtown-hours-dates/4299641001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>hometown hero Deborah Roberts</a>, and matched that grace with spiritual photographs from <a href=/story/entertainment/arts/2021/04/07/sensual-becomes-spiritual-contemporary-austin-photo-show/4849992001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Norway's Torbjørn Rødland</a>.</p><p class=gnt_ar_b_p>Mexic-Arte Museum opened my eyes to the priceless collection of El Paso research librarian Juan Sandoval, who, on a budget, gathered a stunning array of works of artists from the interior of Mexico and the border, including quite a few lithographs by sculptor Luis Jimémez (more on him later). </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-arts-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>Umlauf Sculpture Garden and Museum staged three pristine shows featuring Texas titans <a href=https://www.austin360.com/entertainmentlife/20190821/austin-art-season-catch-these-shows-at-galleries-and-museums target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Michael Ray Charles</a>, <a href=https://www.austin360.com/entertainmentlife/20190415/at-umlauf-james-surls-titan-of-texas-art-finally-lands-in-austin target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>James Surls</a> and <a href=/story/entertainment/arts/2021/08/31/umlauf-sculpture-garden-museum-30-x-30-x-30-show-austin/5602036001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Charles Umlauf</a>, the museum's namesake.</p><p class=gnt_ar_b_p>Women & Their Work <a href=/story/entertainment/arts/2021/08/02/women-their-work-austin-new-art-gallery-show-cesar-chavez/5420743001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>wowed us with its airy new gallery</a> and well-curated show of Texas art from artists originally from all over the world.</p><p class=gnt_ar_b_p>That's just a sampling.</p><p class=gnt_ar_b_p>The pandemic postponed some shows, interrupted others. Still, Austin art museums and galleries were among to first cultural venues to open under strict guidelines a year ago.</p><p class=gnt_ar_b_p>Because of that, visual artists have nourished me and many Austinites in ways that, for instance, performing artists, who depend on crowds, have rarely been able to do in the past months.</p><p class=gnt_ar_b_p>The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:449px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/6b41591b-3a05-492b-a490-86998ec7c63f-1991.16.jpeg?width=300&height=449&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/02/NA36/6b41591b-3a05-492b-a490-86998ec7c63f-1991.16.jpeg?width=600&height=898&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Eric Avery's &#34;The New Face of Liberty,&#34; 1983, linocut over offset print, is part of a new show on political pop art at the Blanton Museum of Art."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Eric Avery's &#34;The New Face of Liberty,&#34; 1983, linocut over offset print, is part of a new show on political pop art at the Blanton Museum of Art." data-c-credit="CONTRIBUTED BY RICK HALL/BLANTON MUSEUM OF ART"></div></figure><h2 class=gnt_ar_b_h2>Politics go pop art</h2><p class=gnt_ar_b_p>One of the advantages of the Blanton Museum of Art at the University of Texas is its ability to dip deep into its own troves of American and Latin American art for completely new insights.</p><p class=gnt_ar_b_p>Curators Vanessa Davidson and Carter E. Foster have done so with "Pop Crítico/Political Pop: Expressive Figuration in the Americas, 1960s-1980s."</p><p class=gnt_ar_b_p>Ignore the long, multiform title if you like, and just think of this show as the "dark side" of pop artworks that come with distinctive political points of view. </p><p class=gnt_ar_b_p>While you're there, be sure to check out <a href=https://www.statesman.com/NEWS/20180214/Ellsworth-Kelly-crowns-Austin-with-an-artistic-jewel target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ellsworth Kelly's "Austin,"</a> the museum's signature building-as-art, as well as the reimagined permanent exhibit on the second floor.</p><p class=gnt_ar_b_p><strong>More information: </strong>Oct. 31-Jan. 16. Blanton Museum of Art, 200 E. Martin Luther King Jr. Blvd., 512-471-5482, <a href=http://blantonmuseum.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>blantonmuseum.org</a>.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:439px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/14b939bb-936a-44fe-9a9c-de50f06d76a2-Daniel_Garage_YvesB.jpg?width=300&height=439&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/02/NA36/14b939bb-936a-44fe-9a9c-de50f06d76a2-Daniel_Garage_YvesB.jpg?width=600&height=878&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Portrait of musician and visual artist Daniel Johnston, circa 1994."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Portrait of musician and visual artist Daniel Johnston, circa 1994." data-c-credit="CONTRIBUTED BY YVES BEAUVAIS/THE CONTEMPORARY AUSTIN"></div></figure><h2 class=gnt_ar_b_h2>Hi, how are you?</h2><p class=gnt_ar_b_p>Lots of Austinites are looking forward to this one: The life and art of <a href=https://www.austin360.com/photogallery/TX/20190912/ENTERTAINMENTLIFE/911009991/PH/1 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>city's own visionary musician and artist</a> will be explored in "Daniel Johnston: I Live My Broken Dreams" at the Contemporary Austin's downtown venue.</p><p class=gnt_ar_b_p>Johnston, who died in 2019, developed his own illustrative style that went well with his singular indie music. Expect this retrospective, slated for the downstairs gallery, to raise as many questions as it answers.</p><p class=gnt_ar_b_p>Make sure you keep track of the various public events associated with this show. The crowds should constitute their own works of art.</p><p class=gnt_ar_b_p><strong>More information: </strong>Sept. 1-March 20, The Contemporary Austin's Jones Center, 700 Congress Ave., 512-453-5312, <a href=http://thecontemporaryaustin.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>thecontemporaryaustin.org</a>.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:440px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/03bc0409-c796-45e2-bc03-67c5dd00d3cd-Gabriel_Garcia_Marquez_exhibition_opening-09920.jpg?width=660&height=440&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/02/NA36/03bc0409-c796-45e2-bc03-67c5dd00d3cd-Gabriel_Garcia_Marquez_exhibition_opening-09920.jpg?width=1320&height=880&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="&#34;Gabriel García Márquez: The Making of a Global Writer&#34; opened at the Harry Ransom Center in August. It runs through Jan. 22."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="&#34;Gabriel García Márquez: The Making of a Global Writer&#34; opened at the Harry Ransom Center in August. It runs through Jan. 22." data-c-credit="CHAD WADSWORTH/BLANTON MUSEUM OF ART"></div></figure><h2 class=gnt_ar_b_h2>The writer and the cook</h2><p class=gnt_ar_b_p>Among the places I've missed the most during the pandemic is the Harry Ransom Center, home to UT's vast archives of literary, artistic, photographic and theatrical treasures, which these days include a spacious public gallery on the ground floor. It ranks with the best such archives in the world.</p><p class=gnt_ar_b_p>The center acquired the papers Colombian author <a href=https://www.statesman.com/article/20160926/NEWS/309267848 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Gabriel García Márquez in 2014</a>. Now, we get to see some of the Nobel Prize winner's gems in "Gabriel García Márquez: The Making of a Global Writer."</p><p class=gnt_ar_b_p>In a side gallery, the curators have reserved a special treat: an exhibit devoted to beloved cookbooker and TV celebrity Julia Child.</p><p class=gnt_ar_b_p><strong>More information: </strong>Through Jan. 22, Ransom Center, 300 W. 21st St., 512-471-8944, <a href=http://hrc.utexas.edu target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>hrc.utexas.edu</a>.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:357px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/65751e00-1960-4ea5-b821-2ca301e52624-image_5.png?width=300&height=357&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/02/NA36/65751e00-1960-4ea5-b821-2ca301e52624-image_5.png?width=600&height=714&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Leopoldo Méndez's &#34;Cuahtemoc&#34; (circa 1950) is among the art in Mexic-Arte's fall shows."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Leopoldo Méndez's &#34;Cuahtemoc&#34; (circa 1950) is among the art in Mexic-Arte's fall shows." data-c-credit="CONTRIBUTED BY MEXIC-ARTE MUSEUM"></div></figure><h2 class=gnt_ar_b_h2>Modes of resilience</h2><p class=gnt_ar_b_p>If you know Mexic-Arte Museum, you know that it <a href=https://www.statesman.com/photogallery/TX/20200917/NEWS/917009999/PH/1 target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>does Dia de los Muertos right</a>. That cherished tradition returns with "Nuestra Comunicad/Our Community — Memory and Remembrance," its 38th annual Day of the Dead show, Sept. 17-Nov. 22.</p><p class=gnt_ar_b_p>Related to that show is "Los Pueblos Originarios – Honoring the Dead – Continuing Traditions, Photos by Mary J. Andrade," images from a prominent figure in the study of Day of the Dead. It also closes on Nov. 22.</p><p class=gnt_ar_b_p>Yet another show starts on Sept. 17, and then it continues through Feb. 27: "MX 21: Resistance, Reaffirmation & Resilience." It exhibits the works of artists invited to respond to the social, cultural and political themes of the show's title.</p><p class=gnt_ar_b_p><strong>More information: </strong>Running variously through Nov. 22 or Feb. 27, Mexic-Arte Museum, 419 Congress Ave., 512-480-9373, mexic-artemuseum.org.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/359f10af-f398-4fe3-aba3-f7d11e75cee6-egan_Metaflora-Ogden.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" decoding=async alt="Sculptor Courtney Egan often projects images of biological forms on large surfaces. Her work is coming to the Umlauf Sculpture Garden and Museum."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Sculptor Courtney Egan often projects images of biological forms on large surfaces. Her work is coming to the Umlauf Sculpture Garden and Museum." data-c-credit=CONTRIBUTED></div></figure><h2 class=gnt_ar_b_h2>Big bioforms</h2><p class=gnt_ar_b_p>You know those recent traveling shows that project undulating images on the walls for artistic effect? Artist Courtney Egan has been doing that kind of thing for a long time, focusing especially on way the biological and technological worlds intersect.</p><p class=gnt_ar_b_p>At the Umlauf Sculpture Garden and Museum, she will present "Metaflora," a large interactive video projection, along with other pieces that will make up a show called "Superflora."</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-arts-3 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More at the Umlauf:</strong><a href=/story/entertainment/arts/2021/08/31/umlauf-sculpture-garden-museum-30-x-30-x-30-show-austin/5602036001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>'We're finding things everywhere': Discover seldom-seen works of sculptor Charles Umlauf</a></p><p class=gnt_ar_b_p>You want to be in the right state of mind for this one. No, the Austin daily paper is not encouraging you break any laws in order to do so.</p><p class=gnt_ar_b_p><strong>More information: </strong>Nov. 18-March 4, Umlauf Sculpture Garden and Museum, 605 Azie Morton Road, 512-445-5582, <a href=http://umlaufsculpture.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>umlaufsculpture.org</a>.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:472px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/d38abe64-900d-4338-8938-3be5f2470351-344A0991.jpg?width=660&height=472&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/02/NA36/d38abe64-900d-4338-8938-3be5f2470351-344A0991.jpg?width=1320&height=944&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Luis Jiménez’s towering 1989 sculpture “Cruzando El Rio Bravo (Border Crossing)” has been moved to the atrium of the Blanton Museum of Art for a major show devoted to the El Paso artist."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Luis Jiménez’s towering 1989 sculpture “Cruzando El Rio Bravo (Border Crossing)” has been moved to the atrium of the Blanton Museum of Art for a major show devoted to the El Paso artist." data-c-credit="CONTRIBUTED BY BLANTON MUSEUM OF ART"></div></figure><h2 class=gnt_ar_b_h2>Giant on the border<strong></strong></h2><p class=gnt_ar_b_p>On March 31, writing about Luis Jiménez's <a href=/story/entertainment/arts/2021/03/31/austin-art-cruzando-el-rio-bravo-border-crossing-luis-jimenez/7032772002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>1989 sculpture "Cruzando El Rio Bravo (Border Crossing),"</a> I judged: "It appeared for while as if Jiménez had drifted from public view." Boy, did I get that wrong. </p><p class=gnt_ar_b_p>Not only is the Blanton Museum of Art devoting a major show to the El Paso sculptor, who died in 2006, Mexic-Arte Museum made lithographs by Jiménez a centerpiece of its recently closed show, and Umlauf Sculpture Garden and Museum plans an upcoming show on the Texas giant.</p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><p class=gnt_ar_b_p>"Border Vision: Luis Jiménez’s Southwest" should lay out his career for those who love his work and for others who have never heard him. Come to think of it, I don't know of another artist who has received such sustained attention across the board during such a short span of time. Good subject.</p><p class=gnt_ar_b_p><strong>More information: </strong>Oct. 31-Jan. 16. Blanton Museum of Art, 200 E. Martin Luther King Jr. Blvd., 512-471-5482,<a href=http://blantonmuseum.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a> blantonmuseum.org</a>.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:281px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/03/NA36/a78ed94f-48fd-48a2-837c-6ffae76fd21c-Still_from_The_Teaching_of_the_Hands_2.jpg?width=660&height=281&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/03/NA36/a78ed94f-48fd-48a2-837c-6ffae76fd21c-Still_from_The_Teaching_of_the_Hands_2.jpg?width=1320&height=562&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Still from the &#34;Teaching of the Hands&#34; by Carolina Caycedo and David de Rozas at UT Visual Arts Center."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Still from the &#34;Teaching of the Hands&#34; by Carolina Caycedo and David de Rozas at UT Visual Arts Center." data-c-credit="CONTRIBUTED BY UT VISUAL ARTS CENTER"></div></figure><h2 class=gnt_ar_b_h2>Art times 4</h2><p class=gnt_ar_b_p>Rightly, the UT Visual Arts Center, located in galleries in the Art Building that formerly housed what is now the Blanton Museum of Art, focuses on the work of students, resident artists and visiting artists.</p><p class=gnt_ar_b_p>Don't imagine, however, that the art found here is insular or overly academic. (To be fair, some of the explanatory material leans in that direction. But you don't have to read it in order to understand or enjoy the art.)</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/arts/2021/08/25/austin-artist-steven-bernard-jones-lydia-street-gallery-zero-to-sixty/8201819002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Artist Steven Bernard Jones alters the world in absorbing Austin map show</a></p><p class=gnt_ar_b_p>The center presents three small shows this fall from a total of four artists: Joey Faureso, Carolina Caycedo, David de Rozas and Madison Cooper. Their output ranges from video to prints, paintings to photography. From the looks of their work published online, it should be an adventure. Of the good kind.</p><p class=gnt_ar_b_p><strong>More information: </strong>Sept. 24-Dec. 3, UT Visual Arts Center, 2300 Trinity St., 512–471–3713, <a href=http://utvac.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>utvac.org</a>.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:472px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/02/NA36/0bd71c28-eb1f-4e6d-9b2b-8b0bcd608aec-8-4-ContemporaryCritCroup-.JPG?width=660&height=472&fit=crop&format=pjpg&auto=webp" decoding=async alt="Jenn Wilson's paintings were part of the “The Contemporary Austin Crit Group” show at GrayDuck Gallery."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Jenn Wilson's paintings were part of the “The Contemporary Austin Crit Group” show at GrayDuck Gallery." data-c-credit=CONTRIBUTED></div></figure><h2 class=gnt_ar_b_h2>Talking it out</h2><p class=gnt_ar_b_p>Since 2014, the Contemporary Austin has run an extraordinary program that brings together seven or eight artists annually to work with local curators, to critique each other's work and to participate in a culminating show. What I've seen of those shows has been enthralling and instructive.</p><p class=gnt_ar_b_p>Now, the museum is bringing back more than 50 of those artists for "Crit Group Reunion." Curated by Andrea Mellard and Robin K. Williams, the show is broken down into two "chapters" at its downtown venue, plus an additional piece on view at Laguna Gloria.</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More local arts:</strong><a href=/story/entertainment/arts/2021/08/17/austin-gains-miraculous-new-dance-troupe-ishida/8136641002/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Austin gains a miraculous new dance troupe in Ishida</a></p><p class=gnt_ar_b_p>Wonder how you get to know Central Texas artists? Start here.</p><p class=gnt_ar_b_p><strong>More informatioN: </strong>Part I: Sept. 11-Nov. 14; Part II: Nov. 19-Jan. 16, the Contemporary Austin's downtown and Laguna Gloria venues, 512-453-5312, <a href=http://thecontemporaryaustin.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>thecontemporaryaustin.org</a>.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:425px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/03/NA36/7e945079-d2d9-4618-b937-33c241a28273-108bbf_b2e56fcfff6a42ab98532ed84ef1053amv2.jpg?width=300&height=425&fit=crop&format=pjpg&auto=webp" decoding=async alt="Artist Raheb El Sadek has been looking into the historical architecture of the Middle East and Europe as well as North and East Africa to produce ephemeral conceptual art."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Artist Raheb El Sadek has been looking into the historical architecture of the Middle East and Europe as well as North and East Africa to produce ephemeral conceptual art." data-c-credit="CONTRIBUTED BY RAHEB EL SADEK"></div></figure><h2 class=gnt_ar_b_h2>Echoes of images</h2><p class=gnt_ar_b_p>Artist Raheb El Sadek has been looking into the historical architecture of the Middle East and Europe as well as North and East Africa to produce ephemeral art often made of fabric for "Pattern Language" at Women & Their Work.</p><p class=gnt_ar_b_p>During the opening show at the nonprofit's <a href=/story/entertainment/arts/2021/08/02/women-their-work-austin-new-art-gallery-show-cesar-chavez/5420743001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>new home on East Cesar Chavez</a>, I was intrigued by her hanging gauze daubed with pigments, paper and glue. Indirect natural light poured through moodily from the west courtyard.</p><p class=gnt_ar_b_p>Before "Pattern Language" arrives on Oct. 23, be sure to shop Women & Their Work's Red Dot sale, Sept. 30-Oct. 12, which gives ordinary folks the chance to own small works by established or emerging artists.</p><p class=gnt_ar_b_p><strong>More information: </strong>Oct. 23-Dec. 17, Women & Their Work Gallery, 1311 E Cesar Chavez St., 512-477-1064, womenandtheirwork.org.</p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:389px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/09/03/NA36/2163c949-b1c0-4b4e-8af3-b654ccd16aa7-salve-hires_0.jpg?width=300&height=389&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/09/03/NA36/2163c949-b1c0-4b4e-8af3-b654ccd16aa7-salve-hires_0.jpg?width=600&height=778&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="This work by Maddie Siedell will be part of &#34;Aesthetics of Health&#34; at the UT Visual Arts Center. Students worked with cancer patients and medical personnel during this project."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="This work by Maddie Siedell will be part of &#34;Aesthetics of Health&#34; at the UT Visual Arts Center. Students worked with cancer patients and medical personnel during this project." data-c-credit="CONTRIBUTED BY UT VISUAL ARTS CENTER"></div></figure><h2 class=gnt_ar_b_h2>Health and beauty</h2><p class=gnt_ar_b_p>The works in this show, organized by UT faculty member Megan Hildebrandt, are the result of a partnership between the Department of Art and Art History and Livestrong Cancer Institutes. They explore the junctures between art and healthcare.</p><p class=gnt_ar_b_p>Students created the art with and for cancer patients, caregivers and clinical staff, while building relationships with others in a clinical setting. In this course, the students explored therapeutic arts, science and medicine, in the meantime, inserting a higher level of empathy into their creative work.</p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-arts-4 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p><strong>More information: </strong>Sept. 24-Oct. 9, UT Visual Arts Center, 2300 Trinity St., 512–471–3713, <a href=http://utvac.org target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>utvac.org</a>.</p><p class=gnt_ar_b_p><em>Michael Barnes writes about the people, places, culture and history of Austin and Texas. He can be reached at mbarnes@statesman.com</em>.</p></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/arts/2021/09/08/art-austin-fall-exhibits-museum-gallery-shows/5686749001/ data-ss-t="10 art shows you don't want to miss at Austin museums this fall" data-ss-d="The autumn art shows are upon us. Here's a quick guide to what's coming. See them all if you can."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F&text=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall%20-%20from%20austin360&body=10%20art%20shows%20you%20don't%20want%20to%20miss%20at%20Austin%20museums%20this%20fall%0A%0AThe%20autumn%20art%20shows%20are%20upon%20us.%20Here's%20a%20quick%20guide%20to%20what's%20coming.%20See%20them%20all%20if%20you%20can.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-entertainment-arts-5 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F09%2F08%2Fart-austin-fall-exhibits-museum-gallery-shows%2F5686749001%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-entertainment-arts-6 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-entertainment-arts-7 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://statesman.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z386533699.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3yxsMSyCvOdpVyrd4bHcm4THT24g.min.json /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>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</script></body></html>