<!doctype html><html lang=en-US class=gnt__njs data-u-s=anon><head><meta charset=utf-8 /><meta name=viewport content="width=device-width,initial-scale=1,minimum-scale=1"/><meta name=theme-color content=#0098FE /><title>Museum of Ice Cream in Austin: How to go to new Domain attraction</title><meta property=og:title content="A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream"/><link rel=amphtml href=https://amp.austin360.com/amp/8249751002 /><meta property=article:author content="Eric Webb"/><meta property=article:content_tier content=metered /><meta property=article:opinion content=false /><link rel=dns-prefetch href=//user.austin360.com /><link rel=preconnect href=https://user.austin360.com /><link rel=dns-prefetch href=//www.gannett-cdn.com /><link rel=dns-prefetch href=//securepubads.g.doubleclick.net /><link rel=preconnect href=https://securepubads.g.doubleclick.net /><link rel=dns-prefetch href=//adservice.google.com /><link rel=preconnect href=https://adservice.google.com /><link rel=dns-prefetch href=//tpc.googlesyndication.com /><link rel=preconnect href=https://tpc.googlesyndication.com /><link rel=dns-prefetch href=//googleads.g.doubleclick.net /><link rel=dns-prefetch href=//s0.2mdn.net /><link rel=dns-prefetch href=//partner.googleadservices.com /><link rel=dns-prefetch href=//www.googletagservices.com /><link rel=preconnect href=https://www.googletagservices.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=dns-prefetch href=//pixel.adsafeprotected.com /><link rel=preconnect href=https://pixel.adsafeprotected.com crossorigin/><link rel=dns-prefetch href=//c.amazon-adsystem.com /><link rel=preconnect href=//c.amazon-adsystem.com /><link rel=dns-prefetch href=//js-sec.indexww.com /><link rel=preconnect href=https://js-sec.indexww.com /><link rel=dns-prefetch href=//aax.amazon-adsystem.com /><link rel=preconnect href=//aax.amazon-adsystem.com /><link rel=dns-prefetch href=//fastlane.rubiconproject.com /><link rel=preconnect href=https://fastlane.rubiconproject.com /><link rel=dns-prefetch href=//bidder.criteo.com /><link rel=preconnect href=https://bidder.criteo.com /><link rel=dns-prefetch href=//colossusssp.com /><link rel=preconnect href=https://colossusssp.com /><link rel=dns-prefetch href=//gannett-d.openx.net /><link rel=preconnect href=https://gannett-d.openx.net /><link rel=dns-prefetch href=//hbopenbid.pubmatic.com /><link rel=preconnect href=https://hbopenbid.pubmatic.com /><link rel=dns-prefetch href=//ads.pubmatic.com /><link rel=dns-prefetch href=//as-sec.casalemedia.com /><link rel=preconnect href=https://as-sec.casalemedia.com /><link rel=dns-prefetch href=//ib.adnxs.com /><link rel=preconnect href=https://ib.adnxs.com /><link rel=dns-prefetch href=//adserver.adtechus.com /><link rel=preconnect href=https://adserver.adtechus.com /><link rel=dns-prefetch href=//apex.go.sonobi.com /><link rel=preconnect href=https://apex.go.sonobi.com /><link rel=dns-prefetch href=//sofia.trustx.org /><link rel=preconnect href=https://sofia.trustx.org /><link rel=dns-prefetch href=//tlx.3lift.com /><link rel=preconnect href=https://tlx.3lift.com /><link rel=dns-prefetch href=//e.serverbid.com /><link rel=preconnect href=https://e.serverbid.com /><link rel=dns-prefetch href=//confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://confiant-integrations.global.ssl.fastly.net /><link rel=preconnect href=https://s0.2mdn.net /><link rel=preconnect href=https://ads.adaptv.advertising.com /><link rel=preconnect href=https://search.spotxchange.com /><link rel=preconnect href=https://static.adsafeprotected.com /><link rel=preconnect href=https://imasdk.googleapis.com /><link rel=dns-prefetch href=//ads.adaptv.advertising.com /><link rel=dns-prefetch href=//search.spotxchange.com /><link rel=dns-prefetch href=//static.adsafeprotected.com /><link rel=dns-prefetch href=//imasdk.googleapis.com /><link rel=dns-prefetch href=//a.teads.com /><link rel=dns-prefetch href=//a.teads.tv /><link rel=preconnect href=https://a.teads.tv /><link rel=dns-prefetch href=//geolocation.onetrust.com /><link rel=preconnect href=https://geolocation.onetrust.com /><link rel=dns-prefetch href=//atoms.austin360.com /><link rel=dns-prefetch href=//cdn.taboola.com /><link rel=preconnect href=https://cdn.taboola.com /><link rel=dns-prefetch href=//trc.taboola.com /><link rel=preconnect href=https://trc.taboola.com /><link rel=dns-prefetch href=//www.usatodaynetworkservice.com /><link rel=preload as=fetch type=application/json href=https://user.austin360.com/NA36-GUP/user/ crossorigin=use-credentials /><link rel=preload as=script href=/tangstatic/js/pbjsandwich-q1a2z36b1cc949.min.js /><link rel=preload as=script href=https://c.amazon-adsystem.com/aax2/apstag.js /><link rel=preload as=script href=https://js-sec.indexww.com/ht/p/184808-89514051626416.js /><link rel=preload as=script href=https://static.adsafeprotected.com/iasPET.1.js /><link rel=preload as=script href=https://securepubads.g.doubleclick.net/tag/js/gpt.js /><link rel=preload as=script href=https://confiant-integrations.global.ssl.fastly.net/r5TdgVvkbv-PeaJCKaQfCh5Xsto/gpt_and_prebid_v3l/config.js /><link rel=preload as=script href=/tangstatic/js/main-q1a2z329451d25.min.js /><link rel=preload as=script href=https://geolocation.onetrust.com/cookieconsentpub/v1/geo/location/gnt.otgc /><link rel=preload as=script href=https://cdn.taboola.com/libtrc/gannett-network/loader.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/controls-a427b147.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/share-4cfe2242.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/tealplayer-26a0062e.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-comscore-f1701de9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-gcianalytics-23c0960c.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-hls-aa645eb8.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-parsely-9e946b2b.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/encore-04455b51.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/teal-ima-70101d1b.min.js /><link rel=preload as=fetch href="https://hlsmedia.gannett-cdn.com/authoring/video-renditions/647da48d-af88-4855-9212-1ee1f178f9c0/518dddb4-17f3-4dc1-a160-6d9c5da88b0e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5595667001" crossorigin/><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/hls/hls.0.14.9.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/comscore/streamsense-5.1.1.160316.min.js /><link rel=preload as=script href=/gannett-web/apps/teal/dist/vendor/ias/ias-3.5.1.min.js /><link rel=preload as=script href=https://s0.2mdn.net/instream/video/client.js /><link rel=preload as=script href=https://imasdk.googleapis.com/js/sdkloader/ima3.js /><meta name=description content="Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals."/><meta property=og:description content="Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals."/><meta property=fb:pages content=10157169069684395 /><meta property=fb:app_id content=931985423950614 /><link rel=canonical href=https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/ /><meta property=og:url content=https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/ /><meta property=og:site_name content=austin360 /><meta property=og:image content="https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?crop=1599,900,x0,y81&width=1599&height=900&format=pjpg&auto=webp"/><meta property=og:image:width content=1599 /><meta property=og:image:height content=900 /><meta name=ROBOTS content="NOODP, NOYDIR, max-image-preview:large"/><meta name=google content=notranslate /><meta property=og:type content=article /><script>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</script><style>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</style><meta name=twitter:card content=summary_large_image /><meta name=twitter:image content="https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?crop=1599,900,x0,y81&width=1599&height=799&format=pjpg&auto=webp"/><meta name=twitter:site content=@austin360 /><meta name=twitter:creator content=@austin360 /><meta name=twitter:title content="A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream"/><meta name=twitter:description content="Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals."/></head><body><svg style=display:none><symbol id=gnt_svg_external viewBox="0 0 18 18"><path d="M12.43 5.5H10.5V4H15v4.5h-1.5V6.55l-4.56 4.56-1.06-1.06 4.55-4.55zm1.07 9v-3.75H15V16H3V4h5.25v1.5H4.5v9h9z"/></symbol><svg id=gnt_svg_share_facebook viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#4460a0)><path d="M10.5932 20.9998C6.291 20.3204 3 16.5743 3 12.055 3 7.054 7.0294 3 12 3s9 4.054 9 9.0549c0 4.5198-3.2914 8.266-7.5943 8.9451v-6.3188h2.097l.3991-2.6175h-2.496v-1.6985c0-.716.3486-1.414 1.4666-1.414h1.1349V6.7227s-1.03-.1769-2.0146-.1769c-2.0558 0-3.3995 1.2536-3.3995 3.523v1.9948H8.3081v2.6175h2.2851v6.3186z"/></svg><symbol id=gnt_svg_share_twitter viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#00aaec)><path d="M21 6.776a7.213 7.213 0 0 1-2.12.596 3.778 3.778 0 0 0 1.623-2.095 7.273 7.273 0 0 1-2.346.918A3.642 3.642 0 0 0 15.462 5c-2.038 0-3.692 1.696-3.692 3.787 0 .296.032.585.095.862-3.069-.158-5.79-1.664-7.612-3.958a3.856 3.856 0 0 0-.5 1.906c0 1.313.652 2.472 1.643 3.152a3.626 3.626 0 0 1-1.673-.473v.047c0 1.835 1.273 3.366 2.963 3.713-.31.089-.636.133-.973.133-.238 0-.47-.023-.695-.067.47 1.504 1.833 2.599 3.45 2.628A7.292 7.292 0 0 1 3 18.3 10.282 10.282 0 0 0 8.66 20c6.794 0 10.508-5.77 10.508-10.774 0-.164-.003-.329-.01-.49A7.58 7.58 0 0 0 21 6.776"/></symbol><symbol id=gnt_svg_share_email viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#626262)><path d="M3 5.88c0-.49.4-.88.9-.88h16.2c.5 0 .9.4.9.88v12.24c0 .49-.4.88-.9.88H3.9a.9.9 0 0 1-.9-.88V5.88zm9 5.21L3 6.74v1.74l9 4.35 9-4.35V6.74l-9 4.35z"/></symbol><symbol id=gnt_svg_shareapi viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#000)><path d="M14 5l6 7-6 7V5zm0 4v6c-1.937-.271-3.937.062-6 1s-3.73 2.271-5 4c.909-3.576 2.242-6.242 4-8s4.091-2.758 7-3z"/></symbol><symbol id=gnt_svg_camera viewBox="0 0 24 24"><path d="M7 12.8a5 5 0 1 0 10 0 5 5 0 0 0-10 0zm9.33-6.02H20c1.1 0 2 .92 2 2.06v8.6c0 1.13-.9 2.06-2 2.06H4c-1.1 0-2-.93-2-2.07V8.84c0-1.14.9-2.06 2-2.06l3.67-.01c0-1.15.9-2.27 2-2.27h4.66c1.1 0 2 1.12 2 2.28zM12 16.8a4 4 0 1 1 0-8 4 4 0 0 1 0 8z"/></symbol><symbol id=gnt_svg_expand viewBox="0 0 24 24"><path d="M5 14v3.586l3.3-3.3L9.714 15.7l-3.3 3.3H10v2H3v-7zm16 0v7h-7v-2h3.586l-3.3-3.3 1.414-1.414 3.3 3.3V14zM10 3v2H6.414l3.3 3.3L8.3 9.714 5 6.414V10H3V3zm11 0v7h-2V6.414l-3.3 3.3L14.286 8.3l3.3-3.3H14V3z"/></symbol><symbol id=gnt_svg_sharelink viewBox="0 0 24 24" style=fill:var(--gnt-sfc,#fff)><path d="M13.8625 8.5525c.3162.1924.615.424.8878.6972 1.8488 1.8486 1.849 4.857 0 6.7057l-3.6575 3.6578c-1.8488 1.849-4.8573 1.849-6.706 0-1.849-1.8488-1.849-4.8572 0-6.706l2.5346-2.5347c-.1966 1.1006-.0742 2.247.3688 3.2892l-1.0747 1.0745c-.8404.8404-.8404 2.2078 0 3.0482.8403.8404 2.2077.8404 3.0481 0l3.658-3.6578c.8404-.8403.8404-2.2077 0-3.0481a2.1379 2.1379 0 00-1.0172-.5676zm-.9551-4.1655c1.8487-1.8492 4.857-1.8492 6.7059 0 1.849 1.8486 1.849 4.8571 0 6.7057l-2.5346 2.535c.1964-1.1006.074-2.2468-.3688-3.289l1.0746-1.0748c.8404-.8404.8404-2.2078 0-3.0481-.8402-.8404-2.2078-.8404-3.0482 0l-3.6577 3.6577c-.8404.8402-.8404 2.2078 0 3.0482a2.136 2.136 0 001.0172.5676l-1.9582 1.9583a4.7251 4.7251 0 01-.888-.6972c-1.849-1.8485-1.849-4.8571 0-6.7057z"/></symbol></svg><header class=gnt_n onmousedown=event.stopPropagation() onmouseup=event.stopPropagation()><div class=gnt_n_lg_w><button class=gnt_n_sb data-g-r=base_sb data-t-l=":n|v|c|skip to main content" aria-label="Skip to main content"></button><a class=gnt_n_lg href=/ aria-label=austin360 data-t-l=:n|v|c|logo><svg class=gnt_n_lg_svg id=gnt_svg_lg fill=#303030 preserveAspectRatio="xMinYMid meet" viewBox="0 0 285.6 18.3"><path d="M215.7 7.7l-1.2 2-2.2-.3h-.3c-.1 0-.2.1-.3.2l-.1.2-.2-.1 1.2-2c.7.1 1.4.2 2.2.4h.3c.1 0 .2-.1.3-.2l.1-.2h.2zm-4.4 6.6l-1.6 1.8c-.6-.5-1.2-.9-1.9-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.1-.2.2.2zM188.4 2.5l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8 1 .7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.1.3zm7.4 3.8c-.3.6-.7 1.3-1.6 1.3-.7 0-1.4-.4-1.8-1v6.7l1.6.9c.1.1.3.1.5.2.1 0 .3-.1.4-.2l.2-.3.1.1-1.9 2.1c-1.1-.7-2.2-1.3-3.4-1.8.2-.2.4-.5.3-.8V7.3c1.2-.4 2.3-1 3.1-2 .8.6 1.6 1 2.5 1zm-6.2 7.9l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.1 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8v6.7l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.2zM185 6.3c-.3.7-.8 1.3-1.5 1.3-.6 0-1.3-.2-1.7-.7V14l.6.3c.2.1.3.2.4.2s.2-.1.3-.2l.3-.4.2.1-1.8 2c-.7-.5-1.5-1-2.3-1.4.2-.2.4-.5.3-.9V7.3l-.5-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 1.7 1.4 1.2-1.4c.5.6 1.3 1 2.1 1zm-13.1 7.9l-1.8 2c-.6-.5-1.5-1.1-1.9-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.4.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm31.1 0l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-21.1-6.4l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.6-1.2 3.6-2.2.4.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-17 4.8l-1.8 2.1c-.7-.5-1.4-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-1-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.1l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .1 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.6-.7-1.6-1.6v-.1c0-1.5 1.4-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1.1-1-1.9-1-.7 0-1.4.3-1.9.9l-.1-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.4-.2zm-4.7-3.7l-2.1-7-2 7h4.1zm130.7 3.9l-1.6 1.8a49 49 0 00-1.8-1.4c.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1.2-1-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.2.1.2.1.1 0 .2-.1.3-.2l.2-.2v.2zm-15.7-.1l-1.8 2c-.6-.5-1.5-1.1-2-1.4.3-.2.3-.4.3-.7V7.9l-1.6-1.1-.5.4v6.9c0 .3.2.5.5.6l-1.3 1.4c-.5-.4-1.2-.9-1.6-1.2.3-.2.4-.5.4-.8V7.8l-1.6-1.2-.4.4v7c0 .3.2.6.5.7l-1.3 1.4c-.4-.3-1.1-.9-1.6-1.2.3-.2.4-.5.4-.9V7.4l-.3-.3c-.1-.1-.2-.1-.3-.1-.1 0-.2.1-.3.2l-.3.3-.1-.2 1.8-2 1.6 1.4 1.7-1.4c.7.6 1.7 1.3 2.3 1.7l1.8-1.7c.7.5 2 1.4 2.8 1.9-.3.2-.3.5-.3.9V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2v.3zm-26.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-12.7 0l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.8l-.5.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-7.1-2.1c0 .4-.1.8-.3 1.2h-.1v-.6c0-1.1-.2-2.1-1.8-2.9-.6-.4-1.2-.7-1.6-.9l-.7 1.3c-.6 1.1-1.3 1.6-2.1 1.6-.2 0-.4-.1-.6-.2l.5-.8c.1.2.3.3.6.3.7 0 1.3-.4 1.6-1l.7-1.2-1.7-.8c-1.2-.6-1.9-1.2-1.9-2.2 0-.3.1-.6.2-.9h.1c.1 1 .3 1.6 1.8 2.4l3.5 1.8c1.1.5 1.9 1.6 1.8 2.9m53.5 2.2l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.3.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4z M257.2 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.9-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.4-1.4 0-.7.4-1.2.8-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.5-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.3-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.2-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.5-.1 1 .2 1.5.6zm-4.7-6.6l-3.9 2.7v2.5l1.7.9c.1.1.2.1.3.1.1 0 .2-.1.4-.2l.3-.3.2.2-1.8 2.1c-1.3-.8-2.5-1.5-3.4-2 .3-.2.4-.4.4-.8V7.5c1.3-.5 2.5-1.2 3.6-2.2.5.8 1.6 2.2 2.2 2.9m-1.9 1.1c-.5-.6-1.4-1.8-1.9-2.5h-.1v3.8l2-1.3zm-9.7 4.9l-1.7 2-1.7-1.2-1.9 1.2c-1.2-.6-1.9-1.7-2-3 0-2 1.9-2.7 3.4-3.4l.6-.3V7.8l-2.3-1.2-.2.2c-.1.3-.1.6-.1.9 0 .5.2.9.6 1.2l-.1.1c-.8-.1-1.4-.9-1.5-1.7.9-.6 1.7-1.3 2.5-2l3.5 1.6c-.2.2-.4.6-.3.9V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.3.1.4zm-3.4.4V9.7l-.6.3c-.8.4-1.3 1.3-1.3 2.7 0 .9.5 1.8 1.4 2.3l.5-.4zm-9.5-4.2c0 2.4-1.8 3.8-4.3 5.7-.7-.6-1.6-1.3-2.6-1.3-1.7 0-2.9.7-2.9 1.7s.9 1.5 1.7 1.5c.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-1.3 0-2.2-.8-2.2-2.1 0-2.3 2.1-3.2 4.1-3.2 1.7 0 3 .9 3.7 1.6.8-.7 1.2-1.6 1.3-2.7.1-1.3-.6-2.5-1.8-3.1-1.1-.6-2.2-1.1-3.4-1.6-1.4-.7-2.1-1.3-2.1-2.8 0-1.8 1.5-3.6 4.2-3.6 1 0 1.9.3 2.8.8l.3-.5.2.1c-.9 1.4-2.3 3.6-2.9 4.9.5.2.9.5 1.7.8 1.7.7 2.4 1.8 2.3 3.5m-2.5-7.5c-.6-.8-1.6-1.3-2.6-1.2-1.7 0-2.5.5-2.5 1.4 0 .7.6 1.2 1.5 1.7l1.9 1c.4-.7 1.2-2.2 1.7-2.9m-88.4-.4l-1.6 1.7-1-.8c-.1-.1-.2-.1-.2-.1-.1 0-.1 0-.2.1l-.2.2-.1-.1 1.5-1.8.9.7c.1.1.2.1.3.1.1 0 .2 0 .2-.1l.2-.2.2.3zm9.4 11.8l-1.6 1.8c-.6-.5-1.2-.9-1.8-1.4.2-.2.2-.3.2-.7V7.8l-1.6-1.1c-.1.1-.3.2-.4.3v7c0 .5.1.7.5.8-.4.4-1.1 1.1-1.3 1.4-.5-.4-1-.9-1.6-1.2.3-.2.4-.4.4-.9V7.5l-.4-.4c-.1-.1-.1-.1-.2-.1s-.2.1-.3.2l-.3.3-.2-.2 1.8-2 1.6 1.3 1.6-1.3c.9.6 1.8 1.2 2.8 1.7-.2.2-.4.5-.3.8v6.3l.4.3c.1.1.1.1.2.1s.2-.1.3-.2l.1-.2.1.2zm-8.3-.1l-1.7 2c-.6-.5-1.2-1-1.9-1.4.2-.2.3-.4.3-.7V7.2l-.4-.3c-.1 0-.1-.1-.2-.1s-.2.1-.2.1l-.3.3-.2-.2 1.6-1.8 2 1.3c-.2.2-.4.5-.3.8V14l.4.2c.1.1.2.1.3.1.1 0 .2-.1.3-.2l.2-.2.1.3zm-4.3-.1l-1.8 2c-.8-.5-1.9-1.2-2.6-1.6.2-.2.3-.4.2-.6v-7h-1.1l.4-.7h.8V4.8c0-.3 0-.5-.2-.7 1-.1 1.5-1.3 2.6-1.3v.1c-.3.2-.4.6-.4 1.3v1.9h1.7l-.4.9c-.1-.1-.3-.2-.5-.2h-.8v6.9l1 .5c.1.1.2.1.4.1.1 0 .3-.1.3-.2l.2-.3.2.3zm-11.8.2l-1.7 1.9-1.7-1.3-1.7 1.3c-.7-.5-1.8-1.2-2.7-1.7.3-.2.4-.5.3-.8V7.3l-.4-.3h-.1c-.1 0-.2.1-.2.1l-.2.3-.3-.2 1.7-1.9 1.9 1.4c-.2.2-.3.5-.3.8v6.2l1.7 1.1.5-.4v-7c0-.4-.1-.6-.4-.8l1.3-1.3 1.6 1.2c-.3.2-.4.5-.4.8V14l.3.2c.1.1.2.1.3.1.1 0 .2-.1.2-.1l.2-.2.1.3z M126.3 5.3c0 .2-.1.4-.2.7l-2.3 3.7 2.3 1.2v.1c-.2.1-.3.3-.3.7v2.9a12 12 0 00-3.2 1.6c-.4-.4-.8-.6-1.4-.6-.9 0-1.4.4-1.4 1 0 .7.8 1 1.3 1l-.2.3c-.8 0-1.3-.7-1.3-1.4s.4-1.2.7-1.7l2.1-3.2-2.6-1.4c.3-.2.3-.4.3-.9v-2c1.2-.4 2.3-1 3.2-1.9.6.5 1.2.9 1.7.9.8 0 1.2-.5 1.2-.8 0-.2-.1-.4-.3-.6l.3-.2c0 .1.1.4.1.6m-1.4 2c-.4.2-.8.2-1.2.2-.7 0-1.4-.4-1.9-.9v2.5l1.5.8 1.6-2.6zm-1 7.5V12l-1.3-.6-2.1 3.2c.5-.3 1.1-.4 1.8-.4.6-.1 1.1.2 1.6.6zm-12.3-.7l-1.8 2.1c-.7-.5-1.3-1-2.1-1.4.1-.1.2-.2.3-.4v-.2l-.9-3.2-.4.8c-.3-.1-.6-.2-1-.2h-3.2l-.7 2.5c.5 0 .9.2 1.4.4.1.1.2.1.2.1.1 0 .2 0 .2-.1l.2-.2.2.2-1.7 1.8c-.4-.4-1-.6-1.6-.6-1 0-1.5.6-1.5 1.2 0 .8.4 1.2 1.1 1.2.4 0 .8-.1 1.2-.3l-.1.4c-.4.1-.8.2-1.2.2-.9 0-1.7-.7-1.7-1.6v-.1c0-1.5 1.3-2.5 2.7-2.5l1.6-5.5c-.2-.1-.5-.2-.8-.2-.5 0-.9.2-1.1.7h-.1c0-.1-.1-.3-.1-.4-.1-.9.6-1.7 1.5-1.7h.1c.3 0 .6.1.9.2l1.2-4.1c-.3-.7-1-1-1.8-1-.7 0-1.4.4-1.9.9l-.2-.1c.2-.9 1.1-2.1 3-2.1.9 0 1.8.4 2.4 1.1.1-.4.4-.7.8-.8-.2.3-.3.7-.3 1.1 0 .3.1.5.1.8l3.6 11.4.3.2c.1.1.2.1.2.1.1 0 .2-.1.2-.1l.3-.4.5-.2zm-4.7-3.7l-2.1-7-1.9 7h4zM88.4 0h.6v18h-.6z"/><path fill=#DC2229 d="M8.2 13.6c0 .7 0 1.5.1 2.2H5.8l-.2-.9C4.9 15.7 4 16.1 3 16c-1.5.1-2.9-1.1-3-2.6v-.1c0-2.4 2.1-3.5 5.4-3.5v-.2c0-.5-.3-1.2-1.7-1.2-.9 0-1.8.2-2.5.7L.6 7.3c1.2-.5 2.4-.8 3.6-.8 3 0 4 1.8 4 3.9v3.2zm-2.7-2.1c-1.5 0-2.7.3-2.7 1.4 0 .6.4 1 1 1.1H4c.7 0 1.3-.4 1.5-1.1 0-.2.1-.3.1-.5-.1.1-.1-.9-.1-.9zm13.2 1.4c0 1.2 0 2.2.1 2.9h-2.5l-.1-1.3h-.1c-.6 1-1.7 1.5-2.9 1.5-1.9 0-3.2-1.2-3.2-4V6.7h2.9v4.9c0 1.3.4 2.1 1.4 2.1.6 0 1.2-.4 1.4-1 .1-.2.1-.4.1-.6V6.7h2.9v6.2zm1.9.5c.8.4 1.6.6 2.4.7.9 0 1.2-.3 1.2-.8s-.3-.7-1.4-1.1c-1.9-.6-2.6-1.7-2.6-2.7 0-1.7 1.5-3 3.7-3 .9 0 1.8.2 2.6.5l-.4 2c-.6-.3-1.3-.5-2-.5s-1.1.3-1.1.8.4.6 1.5 1.1c1.7.6 2.5 1.5 2.5 2.8 0 1.7-1.3 3-4 3-1 0-2-.2-3-.6l.6-2.2zm10.9-9.2v2.5h2.1v2.1h-2v3.3c0 1.1.3 1.6 1.1 1.6.3 0 .6 0 .8-.1v2.1c-.6.2-1.2.3-1.9.3-.8 0-1.5-.3-2.1-.8-.5-.5-.8-1.4-.8-2.7V8.8h-1.2V6.7h1.2V5l2.8-.8zm6.2 0c0 .8-.6 1.4-1.4 1.4h-.1c-.8.1-1.4-.5-1.5-1.3v-.1c0-.8.6-1.4 1.3-1.4h.2c.8-.1 1.5.5 1.5 1.4 0-.1 0-.1 0 0m-2.9 2.5h2.8v9.1h-2.8V6.7zm4.7 2.9c0-1.1 0-2.1-.1-2.9H42l.1 1.3h.1c.6-1 1.6-1.5 2.8-1.5 1.9 0 3.3 1.2 3.3 3.9v5.4h-2.8v-5.1c0-1.2-.4-2-1.4-2-.7 0-1.2.4-1.4 1.1-.1.2-.1.5-.1.7v5.3h-2.8l-.3-6.2zm10.8 3.5a9 9 0 002.8.8c1.5 0 2.2-.7 2.2-1.6 0-1.2-1.2-1.7-2.4-1.7h-1.2v-2h1.1C53.8 8.4 55 8 55 7c0-.7-.6-1.3-1.8-1.3-.9 0-1.8.3-2.5.7l-.6-2c1.2-.6 2.5-.9 3.8-.9 2.6 0 4 1.4 4 3 0 1.3-.7 2.3-2.2 2.8v.1c1.5.3 2.6 1.4 2.6 2.9 0 2.2-1.9 3.7-5 3.7-1.3 0-2.5-.3-3.6-.9l.6-2zm17.2-7.4h-1.1c-2.5.2-3.6 1.5-4 2.9.7-.7 1.6-1 2.6-1 2 0 3.8 1.4 3.8 4 0 2.4-1.9 4.4-4.3 4.4h-.2c-3.2 0-4.8-2.4-4.8-5.3 0-2.3.8-4.2 2.2-5.4 1.3-1.1 3-1.8 4.7-1.8h1.1v2.2zM64.3 14c1 0 1.6-.9 1.6-2.2 0-1.1-.6-2.1-1.8-2.1-.7 0-1.4.4-1.7 1.1-.1.2-.1.5-.1.7.1 1.3.7 2.5 2 2.5zm14.4-4.3c0 3.8-1.5 6.3-4.6 6.3s-4.5-2.8-4.5-6.2c0-3.5 1.5-6.3 4.6-6.3 3.2 0 4.5 2.9 4.5 6.2m-6.3.1c0 2.8.7 4.1 1.8 4.1s1.7-1.4 1.7-4.1c0-2.7-.6-4.1-1.7-4.1S72.4 7 72.4 9.8"/></svg></a></div><div class=gnt_n_rb><a class=gnt_n_rb_a href=https://player.listenlive.co/61851 target=_blank rel="noopener nofollow" data-t-l=":radiobar|v|c|Listen to Austin 360 Radio"><svg class=gnt_n_rb_a_svg viewBox="0 0 14 14" stroke-linecap=round stroke-width=.75><path stroke=none d="M7.3 1.43c.13.1.2.24.2.4v10.05a.5.5 0 01-.9.3L4.46 9.4H1.05a.5.5 0 01-.5-.5v-4c0-.27.22-.5.5-.5h3.33L6.6 1.52a.5.5 0 01.7-.1z"/><path fill=none d="M8.56 9a2.72 2.72 0 000-4M9.6 10.5a4.7 4.7 0 000-7M11 11.5a5.82 5.82 0 000-9"/></svg>Listen to Austin 360 Radio</a></div><nav class=gnt_n_mn aria-label="Global navigation"><a class="gnt_n_mn_l gnt_n_mn_l__fi gnt_n_mn_ce gnt_n_mn_l__se" href=/entertainment/ data-t-l=:n|v|c|entertainment elementtiming=nav-item>Things to Do</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/music/ data-t-l=:n|v|c|music>Music</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/food-drink/ data-t-l=:n|v|c|food-drink>Food & Drink</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/movies-tv/ data-t-l=:n|v|c|movies-tv>Movies & TV</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/arts/ data-t-l=:n|v|c|arts>Arts</a> <a class="gnt_n_mn_l gnt_n_mn_ce" href=/home-leisure/ data-t-l=:n|v|c|home-leisure>Home & Leisure</a><div class=gnt_n_dd_w data-g-r="nav_ce nav_sh"><button class="gnt_n_dd_bt gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navgdp data-g-ltn=navgd data-t-l=:m|v|g|caret aria-label="Global Navigation" aria-haspopup=true aria-expanded=false><svg class=gnt_n_dd_bt_svg viewBox="0 0 10 6"><path d="M5 3.35L8.64 0 10 1.4 5 6 0 1.4 1.36 0z"/></svg></button></div><div class=gnt_n_us><div class=gnt_n_se data-g-r=nav_ce><a class="gnt_n_se_a gnt_n_mn_ce" data-g-r=nav_ab data-g-tn=navse href=/search/ data-t-l=:r|r|g|icon title=Search aria-label=Search aria-haspopup=true aria-expanded=false><svg class=gnt_n_se_a_svg viewBox="0 0 24 24"><path d="M15.75 14.33l4.96 4.96-1.42 1.42-4.96-4.96a6.5 6.5 0 1 1 1.41-1.41zM10.5 15a4.5 4.5 0 1 0 0-9 4.5 4.5 0 0 0 0 9z"/></svg></a></div><a class="gnt_n_wt gnt_n_mn_ce" href=/weather/ target=_blank rel="external noopener" aria-label="Weather in Austin" title="Weather in Austin" data-t-l=:n|v|c|weather></a></div></nav></header><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__hi"><div id=ad-slot-7103-tx-austin-360-C6763-high_impact-entertainment-arts-1 class="gnt_x_sl gnt_x_hi"></div></aside><div class=gnt_bc></div><div class=gnt_cw_w><a class=gnt_cw_sl data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a> <a class="gnt_cw_sl gnt_cw_sl__ed" data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|overlay aria-label=Close aria-hidden=true tabindex=-1></a><main class=gnt_cw><div class=gnt_ar_lbl aria-label=Arts data-c-ssts=ARTS></div><article class=gnt_pr><h1 class=gnt_ar_hl elementtiming=ar-headline>A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream</h1><div class=gnt_ar_by><a href=https://www.statesman.com/staff/5896563002/eric-webb/ class="gnt_ar_by_a gnt_ar_by_a__fi">Eric Webb</a><div class=gnt_ar_pb>Austin 360</div></div><div class=gnt_ar_dt aria-label="Published: 11:00 a.m. CT Aug. 26, 2021 Updated: 12:24 p.m. CT Aug. 26, 2021"></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/ data-ss-t="A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream" data-ss-d="Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F" data-g-r=base_si data-ss-a=f data-t-l=:h|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F&text=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:h|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream%20-%20from%20austin360&body=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream%0A%0AWalking%20though%C2%A0Museum%20of%20Ice%20Cream%C2%A0reveals%C2%A0a%C2%A0bright%20wonderland%20of%20dessert-themed%20visuals.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F" data-t-l=:h|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:h|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><aside class="gnt_em gnt_em_vp__tavp" aria-label="Video - Nirvana 'Nevermind' baby, now 30, sues band for child pornography"><div class="" data-g-r=vp_tp data-c-vt=teal data-t-pl=teal-automatedvideoplayer><div class="gnt_em_vp_a gnt_em_vp__tavp_a" data-g-r="vp_ap vp_tg" data-c-vpattrs="{&#34;muted&#34;:true,&#34;bContent&#34;:false,&#34;an&#34;:&#34;tx-austin-360-C6763&#34;,&#34;pn&#34;:&#34;austin360&#34;,&#34;vidNum&#34;:1,&#34;avp&#34;:true}" data-c-vpdata="{&#34;adsEnabled&#34;:true,&#34;awsPath&#34;:&#34;entertainment&#34;,&#34;byline&#34;:&#34;Entertain This!&#34;,&#34;canonicalURL&#34;:&#34;&#34;,&#34;contentSourceCode&#34;:&#34;USAT&#34;,&#34;createDate&#34;:&#34;2021-08-25T23:17:33Z&#34;,&#34;credit&#34;:&#34;Entertain This!, USA TODAY&#34;,&#34;duration&#34;:96000,&#34;headline&#34;:&#34;Why the Nirvana 'Nevermind' baby, now 30, is suing the band over the album cover photo&#34;,&#34;hlsURL&#34;:&#34;https://hlsmedia.gannett-cdn.com/authoring/video-renditions/647da48d-af88-4855-9212-1ee1f178f9c0/518dddb4-17f3-4dc1-a160-6d9c5da88b0e/1080p_30fps,720p_30fps,480p_30fps,master.m3u8?subtitles=5595667001&#34;,&#34;id&#34;:&#34;5595667001&#34;,&#34;image&#34;:{&#34;url&#34;:&#34;https://www.gannett-cdn.com/presto/2021/08/25/USAT/684cbaaa-1cb7-4af2-9b24-97f978b04c21-ET_20210825_482_NIRVANA_FINAL.jpg&#34;,&#34;opto&#34;:true},&#34;initialPublishDate&#34;:&#34;2021-08-25T23:17:33Z&#34;,&#34;keywords&#34;:&#34;Entertain This!,Video Syndication - OTT Platforms,Video Syndication - USAT,Overall Negative,litigation,Nirvana,music,Kurt Cobain,Dave Grohl,Celebrity Scandals,Krist Novoselic,Photography,Photographs&#34;,&#34;mp4URL&#34;:&#34;https://downloadmedia.gannett-cdn.com/authoring/video-renditions/647da48d-af88-4855-9212-1ee1f178f9c0/518dddb4-17f3-4dc1-a160-6d9c5da88b0e/1080p_30fps.mp4&#34;,&#34;origin&#34;:&#34;USA TODAY&#34;,&#34;pageURL&#34;:{&#34;long&#34;:&#34;https://www.usatoday.com/videos/entertainment/entertainthis/2021/08/25/nirvana-nevermind-baby-now-30-sues-band-child-pornography/5595667001/&#34;},&#34;promoBrief&#34;:&#34;Spencer Elden, who as a baby was photographed for Nirvana's \&#34;Nevermind\&#34; album cover, is now suing the band and other parties involved with the LP.&#34;,&#34;propertyName&#34;:&#34;USATODAY&#34;,&#34;publishDate&#34;:&#34;2021-08-25T23:33:27Z&#34;,&#34;series&#34;:&#34;&#34;,&#34;ssts&#34;:{&#34;section&#34;:&#34;entertainment&#34;,&#34;subsection&#34;:&#34;entertainthis&#34;,&#34;topic&#34;:&#34;&#34;,&#34;subtopic&#34;:&#34;&#34;},&#34;tags&#34;:[{&#34;id&#34;:&#34;f0b69399-5e0d-49f5-bb4d-d8d060dd4167&#34;,&#34;name&#34;:&#34;Entertain This!&#34;},{&#34;id&#34;:&#34;16fe9f9b-4247-4e2e-a73c-9fac5b14d01b&#34;,&#34;name&#34;:&#34;Video Syndication - OTT Platforms&#34;},{&#34;id&#34;:&#34;6f55135f-3b5e-490d-8a52-a3b8e1f11ee7&#34;,&#34;name&#34;:&#34;Video Syndication - USAT&#34;},{&#34;id&#34;:&#34;987bb855-cc8e-4ce9-9335-08fbba5e6fa6&#34;,&#34;name&#34;:&#34;Overall Negative&#34;},{&#34;id&#34;:&#34;8330a8c5-dbc2-4a1e-8be6-a0a66525e083&#34;,&#34;name&#34;:&#34;litigation&#34;},{&#34;id&#34;:&#34;43245b3b-9d43-4635-9090-ec4420bf823d&#34;,&#34;name&#34;:&#34;Nirvana&#34;},{&#34;id&#34;:&#34;a650282a-1840-4aba-97ca-e0829402dca3&#34;,&#34;name&#34;:&#34;music&#34;},{&#34;id&#34;:&#34;da7c5fac-b363-4430-936f-02e82590477a&#34;,&#34;name&#34;:&#34;Kurt Cobain&#34;},{&#34;id&#34;:&#34;302d7734-a982-4100-b884-6afa76e98a36&#34;,&#34;name&#34;:&#34;Dave Grohl&#34;},{&#34;id&#34;:&#34;901c5225-055c-4b43-9532-fad779f03711&#34;,&#34;name&#34;:&#34;Celebrity Scandals&#34;},{&#34;id&#34;:&#34;2ee5b359-89b8-4472-b124-5b08b1540c59&#34;,&#34;name&#34;:&#34;Krist Novoselic&#34;},{&#34;id&#34;:&#34;1a41c3c9-4257-4a89-9d43-85db18f999d9&#34;,&#34;name&#34;:&#34;Photography&#34;},{&#34;id&#34;:&#34;9b14634c-bfc7-4381-b70d-625aeab5c445&#34;,&#34;name&#34;:&#34;Photographs&#34;}],&#34;title&#34;:&#34;Nirvana 'Nevermind' baby, now 30, sues band for child pornography&#34;,&#34;url&#34;:&#34;/videos/entertainment/entertainthis/2021/08/25/nirvana-nevermind-baby-now-30-sues-band-child-pornography/5595667001/&#34;}"></div><button class=gnt_em_vp_db aria-label="Close autoplay video player"><svg class=gnt_em_vp_db_svg viewBox="0 0 16 16"><path d="M9 7.625L13.125 3.5 14.5 4.875 10.375 9l4.125 4.125-1.375 1.375L9 10.375 4.875 14.5 3.5 13.125 7.625 9 3.5 4.875 4.875 3.5 9 7.625z"/></svg></button><div class=teal-video-wrap><video poster="https://www.gannett-cdn.com/presto/2021/08/25/USAT/684cbaaa-1cb7-4af2-9b24-97f978b04c21-ET_20210825_482_NIRVANA_FINAL.jpg?width=660&height=371&fit=crop&format=pjpg&auto=webp" title="Nirvana 'Nevermind' baby, now 30, sues band for child pornography" muted playsinline elementtiming=avp-video></video></div></div></aside><div class=gnt_ar_b><a class="gnt_em gnt_em__fp gnt_em_gl gnt_em__el" href=/picture-gallery/entertainment/2021/08/26/museum-ice-cream-opening/5570331001/ data-t-l=":l|l|c|view gallery:inline promo" aria-label="View Gallery - Museum of Ice Cream Opens at The Domain" data-g-r=nav_mo data-g-tn=pgcss data-g-mtn=pg5570331001 data-g-moh=hpgm aria-haspopup=dialog aria-expanded=false onmousedown=event.stopPropagation() onmouseup=event.stopPropagation() data-c-id=5570331001><img class=gnt_em_gl_i src="https://www.gannett-cdn.com/presto/2021/08/24/NAAS/b9f5ca3b-1aa7-499c-bcca-cfa82c5ab49e-mlc_museum_of_ice_cream_0365.jpg?crop=1599,900,x0,y81&width=660&height=372&format=pjpg&auto=webp" elementtiming=ar-lead-image srcset="https://www.gannett-cdn.com/presto/2021/08/24/NAAS/b9f5ca3b-1aa7-499c-bcca-cfa82c5ab49e-mlc_museum_of_ice_cream_0365.jpg?crop=1599,900,x0,y81&width=1320&height=744&format=pjpg&auto=webp 2x" decoding=async alt="" width=660 height=372 /><div class=gnt_em_gl_i_nt></div><div class=gnt_em_gl_vg data-c-tc=29><svg class=gnt_em_gl_vg_svg__ca><use xlink:href=#gnt_svg_camera /></svg><svg class=gnt_em_gl_vg_svg><use xlink:href=#gnt_svg_expand /></svg></div><div class="gnt_em_t gnt_em_t__hb" data-c-et="Museum of Ice Cream Opens at The Domain" aria-label="Austin just got a little sweeter with the Museum of Ice Cream's opening over the weekend."></div></a><p class=gnt_ar_b_p>They introduced themselves as Coffee Bean and Honey, emerging from an imposing fortress that looked like someone put a former Circuit City into Dolly Parton drag. My new friends were more excited about saying hello than I’ve been about anything in my life.  </p><p class=gnt_ar_b_p>And yet, a whiff of duress swirled around Coffee Bean and Honey's joy at this little corner of the Domain.  </p><p class=gnt_ar_b_p>No, this wasn’t a hostage situation in Candy Land. This was Museum of Ice Cream, the newest location for an interactive art experience that’s made headlines — <a href=https://austin.eater.com/2021/7/12/22569704/museum-of-ice-cream-austin-opening-august-21-domain target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>not all flattering</a> — and flooded Instagram feeds around the world. The deliciously named employees were welcoming a group, including me, to check out the new space. They also gave me a popsicle, so duress or not, the ice was sufficiently broken.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Esther Williams who? An employee swims in the sprinkle pool at Museum of Ice Cream on Aug. 20 in Austin. The attraction is now open at the Domain."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Esther Williams who? An employee swims in the sprinkle pool at Museum of Ice Cream on Aug. 20 in Austin. The attraction is now open at the Domain." data-c-credit="Mikala Compton / American-Statesman"></div></figure><p class=gnt_ar_b_p>Museum of Ice Cream began as an idea at South by Southwest in 2016, according to co-founder and creative director Maryellis Bunn, and opened as a pop-up in New York City that year. Its colorful brand of sweet scenery has spread to Los Angeles, San Francisco, Miami, Singapore and now the capital of Texas. The Austin location opened Aug. 21.  </p><p class=gnt_ar_b_p>If you, discerning reader, ask yourself, “Is this less of a museum and more like another warehouse of plastic tableaus suited for dating profile pictures?” then I would direct you to this official description: “The series of immersive activities encourages guests to explore beyond Instagramable opportunities and engage all five senses, making it an inclusive experience for all.” </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/65beea1f-c467-4657-94c0-6a8c01d8cb37-mlc_museum_of_ice_cream_0043.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/65beea1f-c467-4657-94c0-6a8c01d8cb37-mlc_museum_of_ice_cream_0043.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Customers enter Museum of Ice Cream on Aug. 20. Upon entry, guests are supposed to pick out new, ice cream-themed names."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Customers enter Museum of Ice Cream on Aug. 20. Upon entry, guests are supposed to pick out new, ice cream-themed names." data-c-credit="Mikala Compton / American-Statesman"></div></figure><p class=gnt_ar_b_p>After you read that, I would then say, “Oh yeah, it's a big-time photo opp farm.” And that’s not a knock, necessarily. Walking though Museum of Ice Cream reveals a bright — <em>bright</em> — wonderland of dessert-themed visuals. Here’s what you need to know before you go.  </p><h2 class=gnt_ar_b_h2>We all scream, or at least smile </h2><p class=gnt_ar_b_p>As far as the vibe at Museum of Ice Cream, the writing was on the wall. No, not a metaphor. In one room featuring a wall splattered with magnetic letters, I saw someone had rearranged a few of the characters to read “MANIC ENERGY.”  </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-arts-2 class="gnt_x_sl gnt_x_al"></div></aside><p class=gnt_ar_b_p>The attendants I encountered from the front door and all the way the through 12 installations were unflaggingly enthusiastic and awe-filled. The mood ranged from “I chugged Mountain Dew” as a baseline to “blink if you need help” at the height.  </p><p class=gnt_ar_b_p><strong>For subscribers: </strong><a href=/story/lifestyle/food/2021/08/03/ice-cream-austin-best-milkshakes-frozen-yogurt-gelato-snowball-snowcone-mangonada-raspas-popsicle/5423480001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>Ice cream, snow cones and more: 95 places to get cold desserts in Austin</a></p><p class=gnt_ar_b_p>The very first room is the quietest in the whole joint. Giant, shiny maraschino cherries hang from the ceiling, and sprinkles dot the wall, glowing a shade of “Miami Vice” pink. There, you are told to adopt a new “ice cream name” and write it on a name tag. I met a Cookie Dough and a Red Velvet that afternoon; I chose Eric, But Ice Cream. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/d65246a6-0b69-4107-aeea-cf95797d0862-mlc_museum_of_ice_cream_0095.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/d65246a6-0b69-4107-aeea-cf95797d0862-mlc_museum_of_ice_cream_0095.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Sara Osburn laughs while visiting the banana room at Museum of Ice Cream on Aug. 20."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Sara Osburn laughs while visiting the banana room at Museum of Ice Cream on Aug. 20." data-c-credit="Mikala Compton / American-Statesman"></div></figure><h2 class=gnt_ar_b_h2>First taste </h2><p class=gnt_ar_b_p>Your first stop is the Cocktails and Creams soda fountain, a 1950s-style diner that offers soft serve (included with your ticket). There’s another café-style bar with boozy beverages at the end of the walk, but this one’s definitely the most on-theme. When I visited, the jukebox was bumpin’ and the neon burnin’ (and a few rollerskaters slid around the floor looking all retro and such). For kiddos — or for you — ice cream-themed puzzle sheets sat in a red box at the booths. </p><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__al"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-native-article_link-entertainment-arts-3 class="gnt_x_sl gnt_x_al"></div></aside><h2 class=gnt_ar_b_h2>Yes, you will leave with a full camera roll  </h2><p class=gnt_ar_b_p>On to the rest of the sights. I’d emphasize that your eyes will do most of the work here, despite the “engage all five senses” line. Pink, Warhol-esque banana splits dot yellow wallpaper, right as you enter a room where plastic bananas of the same colors hang from the ceiling, like if Josephine Baker had marketed a line of fringed curtains.  </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/0dea2a79-0b47-4eab-a9d3-17d3e48510e7-mlc_museum_of_ice_cream_0133.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/0dea2a79-0b47-4eab-a9d3-17d3e48510e7-mlc_museum_of_ice_cream_0133.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Employees play with giant dice at Museum of Ice Cream on Aug. 20."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Employees play with giant dice at Museum of Ice Cream on Aug. 20." data-c-credit="Mikala Compton / American-Statesman"></div></figure><p class=gnt_ar_b_p>Elsewhere, you roll huge, red foam dice in a faux-candy shop before filling up a bag of Valentine’s Day-colored candies . There’s a Whack-a-Mole game filtered through the ice cream motif, renamed Scoop-a-Scoop, which is not how verbs work. Cheerful staff members spin cotton candy, right next to plush piñatas available for purchase. (Both the candy bag and the cotton candy are included with the ticket.) If you scarf the fluff down in time, you get to ride bouncy frosted animal cookies, like the kind you'd find in front of a grocery store. </p><p class=gnt_ar_b_p>As you might have gathered, the link to ice cream is tenuous at times at Museum of Ice Cream, but the whimsical aesthetic is consistent. There’s a mirrored, round corridor — think an inverted disco ball — and a neon, sherbet-hued archway that are both worth your iPhone memory space. </p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/62b23a28-1cfb-4a6c-b6e9-4f17c5eedb7f-mlc_museum_of_ice_cream_0234.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/62b23a28-1cfb-4a6c-b6e9-4f17c5eedb7f-mlc_museum_of_ice_cream_0234.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Museum of Ice Cream teamed up with local favorite Amy's Ice Creams on two new flavors."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Museum of Ice Cream teamed up with local favorite Amy's Ice Creams on two new flavors." data-c-credit="Mikala Compton / American-Statesman"></div></figure><h2 class=gnt_ar_b_h2>There’s ice cream, yes </h2><p class=gnt_ar_b_p>Museum of Ice Cream teamed up with local fave Amy’s Ice Creams on two flavors, Congress Parade and Moontower Mangonada. The former is a vanilla cake batter ice cream mixed with frosted animal crackers and rainbow sprinkles. The latter is a vegan option, made of oat milk, mango and a chamoy swirl. You get a free lil’ scoop during the walkthrough. </p><aside class="gnt_em gnt_em_anc" id=gnt_atomsnc data-g-r=lazy data-gl-method=loadAnc aria-label="Newsletter signup form"></aside><h2 class=gnt_ar_b_h2>The sprinkle pool </h2><p class=gnt_ar_b_p>This is what you were waiting for, I know. Yes, Museum of Ice Cream has a sprinkle pool. No, it’s not actually filled with sprinkles, but instead oblong plastic tubes. It’s essentially a ball pit, and there’s nothing wrong with a ball pit.</p><p class=gnt_ar_b_p>Well … your appetite for a ball pit in a pandemic might be low, true.</p><figure class="gnt_em gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/5c1b8117-e091-45ca-8b47-f3556e93835a-mlc_museum_of_ice_cream_0356_1.jpg?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/5c1b8117-e091-45ca-8b47-f3556e93835a-mlc_museum_of_ice_cream_0356_1.jpg?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Museum of Ice Cream's sprinkle pool is more of a ball pit, really."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Museum of Ice Cream's sprinkle pool is more of a ball pit, really." data-c-credit="Mikala Compton / American-Statesman"></div></figure><p class=gnt_ar_b_p>There are slides into the pool, but watch yourself and your tail bone. It’s not deep.  </p><p class=gnt_ar_b_p>According to the museum, you also can reserve one of the poolside cabanas for their private events.  </p><h2 class=gnt_ar_b_h2>What about pandemic safety?</h2><p class=gnt_ar_b_p>Everyone is encouraged to mask regardless of vaccination status. According to Museum of Ice Cream, its staff members are regularly tested for COVID-19, and when I was there, everyone wore a face covering — including pretty much every guest I saw. There are masks at the front in case you forget yours. The museum also says that staff members regularly disinfect “touch points.” Though, those sprinkles in that pool are probably not getting individual spit shines after every “swim.”</p><p class=gnt_ar_b_p><strong class=gnt_ar_b_al>More:</strong><a href=/story/entertainment/dining/restaurant-reviews/2021/08/10/best-austin-restaurants-near-me-refreshing-dishes-beat-summer-heat/5413927001/ target=_blank rel=noopener data-t-l=":b|e|inline click|${u}" class=gnt_ar_b_a>These 10 refreshing dishes at Austin restaurants are sure to beat the summer heat</a></p><p class=gnt_ar_b_p>If you consider yourself super-cautious about your leisure activities and being around other people in the pandemic, especially as Austin remains in Stage 5 risk-based guidelines, here’s the real talk: Museum of Ice Cream might not be the most comfortable experience for you. It’s pretty much entirely indoors, and the spaces can get a little tight. When I went, it was also pretty warm and stuffy inside. </p><figure class="gnt_em gnt_em_img gnt_em_img__inset"><img class=gnt_em_img_i style=height:450px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/023b5c69-7b8c-44f9-bef5-4a5987e0b078-mlc_museum_of_ice_cream_0113.JPG?width=300&height=450&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/023b5c69-7b8c-44f9-bef5-4a5987e0b078-mlc_museum_of_ice_cream_0113.JPG?width=600&height=900&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Vanilla ice cream with watermelon swirl at Museum of Ice Cream in Austin."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Vanilla ice cream with watermelon swirl at Museum of Ice Cream in Austin." data-c-credit="Mikala Compton / American-Statesman"></div></figure><p class=gnt_ar_b_p>Guests reserve entry times, meant to help with social distancing.  </p><h2 class=gnt_ar_b_h2>How do you go?</h2><p class=gnt_ar_b_p>Oh yeah, reservations. There’s a daytime experience for all ages, which includes five treats, and a nighttime experience that’s recommended for ages 16 and older, with guests of legal age getting a “spiked treat.” Tickets start at $39 per person. Kids 2 and under get in free. When purchasing tickets, you can add on a featured milkshake special for $12 or a summer cocktail special for $10. You can also buy those in-house.</p><p class=gnt_ar_b_p>Museum of Ice Cream is located at 11506 Century Oaks Terrace, No. 128. It’s open 10 a.m. to 8 p.m. Wednesday-Monday. Go to museumoficecream.com/austin to make reservations. </p><figure class="gnt_em gnt_em__lp gnt_em_img"><img class=gnt_em_img_i style=height:441px data-g-r=lazy data-gl-src="https://www.gannett-cdn.com/presto/2021/08/24/NA36/42dc312c-870d-43d5-bdda-51680368282c-mlc_museum_of_ice_cream_0007.JPG?width=660&height=441&fit=crop&format=pjpg&auto=webp" data-gl-srcset="https://www.gannett-cdn.com/presto/2021/08/24/NA36/42dc312c-870d-43d5-bdda-51680368282c-mlc_museum_of_ice_cream_0007.JPG?width=1320&height=882&fit=crop&format=pjpg&auto=webp 2x" decoding=async alt="Museum of Ice Cream is open at the Domain by reservation."/><div class="gnt_em_img_ccw gnt_em_img_ccw__cap gnt_em_img_ccw__crd" data-c-caption="Museum of Ice Cream is open at the Domain by reservation." data-c-credit="Mikala Compton / American-Statesman"></div></figure></div><div class=gnt_ss data-g-r=base_sc data-ss-u=https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/ data-ss-t="A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream" data-ss-d="Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals."><a class=gnt_ss_a href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F" data-g-r=base_si data-ss-a=f data-t-l=:i|v|c|facebook aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class=gnt_ss_a href="http://twitter.com/share?url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F&text=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=:i|v|c|twitter aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class=gnt_ss_a href="mailto:?subject=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream%20-%20from%20austin360&body=A%20sprinkle%20pool%2C%20you%20say%3F%20What%20you%20need%20to%20know%20about%20Austin's%20Museum%20of%20Ice%20Cream%0A%0AWalking%20though%C2%A0Museum%20of%20Ice%20Cream%C2%A0reveals%C2%A0a%C2%A0bright%20wonderland%20of%20dessert-themed%20visuals.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F" data-t-l=:i|v|c|email aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><button class="gnt_ss_a gnt_ss_a__sa" data-g-r=base_si data-ss-a=s data-t-l=:i|v|c|shareapi aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class="gnt_tb gnt_tbb"><div id=gnt_tbw_1></div></div></article><div class=gnt_rr><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pf"><div id=ad-slot-7103-tx-austin-360-C6763-poster-entertainment-arts-4 class="gnt_x_sl gnt_x_p"></div></aside><div class="gnt_tb gnt_tbr" data-t-l=":taboola (article rail)|e|taboola click"><div id=gnt_tbw_2></div></div><div class="gnt_m gnt_m_fs"><a href="https://cm.austin360.com/site-feedback/?platform=Tangent-Desktop&url=https%3A%2F%2Fwww.austin360.com%2Fstory%2Fentertainment%2Farts%2F2021%2F08%2F26%2Fmuseum-ice-cream-austin-tickets-hours-domain%2F8249751002%2F&marketName=austin360&cta=Right-Rail" class=gnt_m_fs_a data-t-l=":survey|v|c|We're always working..." aria-label="We're always working to improve your experience. Let us know what you think."></a></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__st"><div data-g-r=lazy data-gl-method=lazyLoadX id=~ad-slot-7103-tx-austin-360-C6763-poster_scroll-entertainment-arts-5 class="gnt_x_sl gnt_x_sl__st gnt_x_p"></div></aside></div><div class=gnt_xbr><a class=gnt_ar_xb data-g-r=base_xbutton href=/entertainment/ data-t-l=:b|v|c|x aria-label=Close></a></div></main></div><footer class=gnt_ft data-g-r="lazy lazy_p" data-gl-type=method data-gl-method=shbd><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__lb"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_btf-entertainment-arts-6 class=gnt_x_lb></div></aside><svg class="gnt_ft_lg gnt__hbd" data-g-r=lazy_c alt="austin360 - Part of the USA Today Network"><use xlink:href=#gnt_svg_lg alt/></svg><div class="gnt_ft_lw gnt__hbd" data-g-r=lazy_c><div class=gnt_ft_ls aria-label=About><a href=http://www.gannett.com/careers/ class=gnt_ft_a data-t-l=:f|v|c|about:careers>Careers</a> <a href=https://cm.austin360.com/accessibility/ class=gnt_ft_a data-t-l=:f|v|c|about:accessibility>Accessibility</a> <a href=https://www.austin360.com/sitemap/ class=gnt_ft_a data-t-l=:f|v|c|about:site-map>Site Map</a> <a href=http://www.texaslegalnotices.com/ class=gnt_ft_a data-t-l=:f|v|c|about:legals>Legals</a> <a href=https://cm.austin360.com/ethical-conduct/ class=gnt_ft_a data-t-l=:f|v|c|about:our-ethical-principles>Our Ethical Principles</a> <a href=https://cm.austin360.com/terms/ class=gnt_ft_a data-t-l=:f|v|c|about:terms-of-service>Terms of Service</a> <a href=https://cm.austin360.com/privacy/ class=gnt_ft_a data-t-l=:f|v|c|about:privacy-policy>Privacy Policy</a> <a href=https://cm.austin360.com/privacy-policy/ class=gnt_ft_a data-t-l=:f|v|c|about:california-privacy-right>Your California Privacy Rights / Privacy Policy</a><button class="gnt_ft_a gnt_ft_a__bl" data-g-r=base_ottid data-t-l=:f|v|c|about:cookie-policy>Do Not Sell My Info / Cookie Policy</button></div><div class=gnt_ft_ls aria-label=Support><a href=https://help.austin360.com/contact-us class=gnt_ft_a data-t-l=:f|v|c|support:contact-us>Contact Us</a> <a href=https://supportlocal.usatoday.com/ class=gnt_ft_a data-t-l=:f|v|c|support:support-local-businesses>Support Local Business</a> <a href=https://localiq.com/markets/texas/austin class=gnt_ft_a data-t-l=:f|v|c|support:advertise-your-business>Advertise Your Business</a> <a href=https://cm.austin360.com/advertising-terms-conditions class=gnt_ft_a data-t-l=:f|v|c|support:advertising-terms-and-conditions>Advertising Terms and Conditions</a> <a href=https://imagn.com/licensing-reprints/ class=gnt_ft_a data-t-l=:f|v|c|support:licensing-and-reprints>Licensing & Reprints</a> <a href=https://help.austin360.com/ class=gnt_ft_a data-t-l=:f|v|c|support:help-center>Help Center</a> <a href=https://cm.austin360.com/site-feedback/ class=gnt_ft_a data-t-l=:f|v|c|support:feedback>Give Feedback</a></div><div class=gnt_ft_ls aria-label="Stay Connected"><a href=https://www.facebook.com/austin360 class=gnt_ft_a data-t-l=:f|v|c|stay-connected:facebook>Facebook</a> <a href="" class=gnt_ft_a data-t-l=:f|v|c|stay-connected:twitter>Twitter</a> <a href=https://statesman.newsbank.com/ class=gnt_ft_a data-t-l=:f|v|c|stay-connected:archives>Archives</a></div><div class=gnt_ft_ls aria-label="Our Partners"><a href=/jobs class=gnt_ft_a data-t-l=:f|v|c|our-partners:jobs>Jobs</a> <a href=/section/cars class=gnt_ft_a data-t-l=:f|v|c|our-partners:cars>Cars</a> <a href=/homes class=gnt_ft_a data-t-l=:f|v|c|our-partners:homes>Homes</a> <a href=https://www.reviewed.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:reviewed>Reviewed.com</a> <a href=https://www.10best.com/ class=gnt_ft_a data-t-l=:f|v|c|our-partners:10best>10Best</a> <a href=http://www.reachlocal.com/us/en class=gnt_ft_a data-t-l=:f|v|c|our-partners:reach-local>Reach Local</a></div></div><div class=gnt_ft_cr elementtiming=footer-cr>© 2021 www.austin360.com. All rights reserved.</div></footer><script>if(gnt.luxEnabled&&(LUX={ae:[],al:[]},setTimeout(function(){gnt.addScript('/tangstatic/js/perf-q1a2z3ffa38c70.min.js',!0)},3E3),addEventListener("error",a=>{LUX.ae.push(a)}),"function"===typeof PerformanceObserver))try{LUX.al.po=new PerformanceObserver(a=>{LUX.al.push(...a.getEntries())}),LUX.al.po.observe({type:"longtask",buffered:!0})}catch(a){};</script><script>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</script><script async src=/tangstatic/js/main-q1a2z329451d25.min.js onerror="document.querySelectorAll('.gnt__hbd').forEach(e=>e.classList.remove('gnt__hbd'))"></script><script type="gnt/tmpl" data-tmpl-key=navgdp><div class="gnt_n_dd_oy gnt_n_dd__sz" data-g-r=nav_oy></div><div class="gnt_n_dd gnt_n_dd__sz" data-g-r="nav_dd nav_te nav_ff" tabindex=0></div>|styles|[data-g-s=nav_ao] .gnt_n_dd_bt_svg{transform:rotate(180deg);background:currentColor;fill:#303030}.gnt_n_dd_oy{display:none;left:0;right:0;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px))}.gnt_n_dd{overscroll-behavior-y:contain;overflow:auto;overflow-x:hidden;box-sizing:border-box;display:none;width:385px;height:calc(var(--gnt-vh,100vh) - 135px - var(--gnt-sh,0px));margin:0 0 0 -20px;padding:7px 20px 0 32px;border-top:5px solid #0098fe;background:#303030;color:#fff}[data-g-s=nav_ao] .gnt_n_dd__sz{display:block;position:absolute}</script><script type="gnt/tmpl" data-tmpl-key=navse><form class=gnt_n_se_fm data-g-r=nav_dd action=/search/ role=search><input class=gnt_n_se_fm_qr data-g-r=nav_pf name=q placeholder="What can we help you find?" mozactionhint=search enterkeyhint=search aria-label="Search query"/><button class=gnt_n_se_fm_sm data-t-l=${se}:r|r|u| aria-label=Submit><svg class=gnt_n_se_fm_sm_svg viewBox="0 0 18 18"><path d="M12.28 9.76H2V7.74h10.28l-2.23-2.31L11.43 4 16 8.75l-4.57 4.75-1.38-1.43 2.23-2.31z"/></svg></button></form>|styles|.gnt_n_se_fm{display:none;align-items:center;justify-content:center;position:absolute;left:0;right:0;height:180px;padding:0 0 15px;border-top:5px solid #0098fe;background:#303030}[data-g-s~=nav_ao] .gnt_n_se_fm{display:flex}.gnt_n_se_fm_qr{width:492px;height:46px;padding:0 50px 0 0;border-style:solid;border-width:0 0 2px;border-color:#fff;border-radius:0;outline:0;background:0 0;color:#fff;font:700 28px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif}.gnt_n_se_fm_qr::placeholder{opacity:1;color:#fff}.gnt_n_se_fm_qr:-webkit-autofill{box-shadow:inset 0 46px #303030;-webkit-text-fill-color:#fff}.gnt_n_se_fm_sm{width:60px;height:50px;border:0;margin:0 -15px 0 -45px;padding:0;outline-offset:-8px;fill:#fff;background:0 0;cursor:pointer}.gnt_n_se_fm_sm:hover{fill:#e0e0e0}.gnt_n_se_fm_sm_svg{width:42px;height:42px;margin-top:3px;stroke:#303030;stroke-width:.5px}</script><script type="gnt/tmpl" data-tmpl-key=pg5570331001><div class=gnt_em_mo_oy id=gnt_em_mo_oy role=dialog aria-modal=true aria-live=assertive aria-busy=true aria-roledescription=gallery><div class=gnt_em_mo data-g-r=nav_dd><button class=gnt_em_mo_xb data-g-r=nav_cl aria-label="Close Gallery"></button><div class=gnt_em_mo_ic><div class=gnt_em_mo_em></div><div class=gnt_em_mo_img_f><img class=gnt_em_mo_img alt="" usemap=#gnt_em_mo_mp /></div><map name=gnt_em_mo_mp class=gnt_em_mo_mp><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__pv" hidden coords="0 0 330 495" alt="" title="View Previous Image" tabindex=-1 aria-disabled=true /><area class="gnt_em_mo_mp_ar gnt_em_mo_mp_ar__nx" hidden coords="330 0 660 495" alt="" title="View Next Image" tabindex=-1 aria-disabled=true /></map><div class=gnt_em_mo_cn data-c-gc=29>1</div><button class="gnt_em_mo_pb gnt_em_mo_pb__pv" disabled aria-disabled=true aria-label="Previous image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowLeft></button><button class="gnt_em_mo_pb gnt_em_mo_pb__nx" disabled aria-disabled=true aria-label="Next image in gallery" aria-controls=gnt_em_mo_oy aria-keyshortcuts=ArrowRight></button></div><div class=gnt_em_mo_tc><div class="gnt_ss gnt_em_mo_ss" data-g-r=base_sc data-ss-u=https://www.statesman.com/picture-gallery/entertainment/2021/08/26/museum-ice-cream-opening/5570331001/ data-ss-t="Museum of Ice Cream Opens at The Domain" data-ss-d="Austin just got a little sweeter with the Museum of Ice Cream's opening over the weekend."><a class="gnt_ss_a gnt_em_mo_ss_a" href="https://www.facebook.com/dialog/share?display=popup&app_id=931985423950614&href=https%3A%2F%2Fwww.statesman.com%2Fpicture-gallery%2Fentertainment%2F2021%2F08%2F26%2Fmuseum-ice-cream-opening%2F5570331001%2F" data-g-r=base_si data-ss-a=f data-t-l=":social share (gallery)|v|c|facebook" aria-label="Share to Facebook" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_facebook /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="http://twitter.com/share?url=https%3A%2F%2Fwww.statesman.com%2Fpicture-gallery%2Fentertainment%2F2021%2F08%2F26%2Fmuseum-ice-cream-opening%2F5570331001%2F&text=Museum%20of%20Ice%20Cream%20Opens%20at%20The%20Domain&via=austin360" data-g-r=base_si data-ss-a=t data-t-l=":social share (gallery)|v|c|twitter" aria-label="Share to Twitter" rel=noreferrer><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_twitter /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href="mailto:?subject=Museum%20of%20Ice%20Cream%20Opens%20at%20The%20Domain%20-%20from%20austin360&body=Museum%20of%20Ice%20Cream%20Opens%20at%20The%20Domain%0A%0AAustin%20just%20got%20a%20little%20sweeter%20with%20the%20Museum%20of%20Ice%20Cream's%20opening%20over%20the%20weekend.%0A%0ACheck%20out%20this%20story%20on%20austin360.com%3A%20https%3A%2F%2Fwww.statesman.com%2Fpicture-gallery%2Fentertainment%2F2021%2F08%2F26%2Fmuseum-ice-cream-opening%2F5570331001%2F" data-t-l=":social share (gallery)|v|c|email" aria-label="Share by email"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_share_email /></svg></a><a class="gnt_ss_a gnt_em_mo_ss_a" href=https://www.statesman.com/picture-gallery/entertainment/2021/08/26/museum-ice-cream-opening/5570331001/ target=_blank rel=noopener data-t-l=":social share (gallery)|v|c|sharelink" aria-label="Standalone gallery page"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_sharelink /></svg></a><button class="gnt_ss_a gnt_ss_a__sa gnt_em_mo_ss_a" data-g-r=base_si data-ss-a=s data-t-l=":social share (gallery)|v|c|shareapi" aria-label="Share natively"><svg class=gnt_ss_a_svg><use xlink:href=#gnt_svg_shareapi /></svg></button></div><div class=gnt_em_mo_cc><div class="gnt_em_mo_cap gnt_em_mo_cc__swd"></div><div class="gnt_em_mo_crd gnt_em_mo_cc__swd"></div></div></div><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__lg"><div id=ad-slot-7103-tx-austin-360-C6763-leaderboard_gallery_companion-entertainment-arts-1 class="gnt_x_lb gnt_x_lb__lg"></div></aside><aside aria-label=advertisement class="gnt_m gnt_x gnt_x__lbl gnt_x__pglbl gnt_x__pg"><div id=ad-slot-7103-tx-austin-360-C6763-poster_gallery_companion-entertainment-arts-1 class=gnt_x_pg></div></aside></div></div></script><script type="gnt/tmpl" data-tmpl-key=pgcss>|styles|.gnt_em_mo_oy{overscroll-behavior:contain;overflow:auto;contain:strict;display:flex;flex-wrap:wrap;position:fixed;z-index:2147483647;top:0;left:0;width:100%;height:100%;background:#000;-webkit-font-smoothing:antialiased;-moz-osx-font-smoothing:grayscale;pointer-events:auto}.gnt_em_mo_xb{position:absolute;z-index:1;top:20px;right:20px;width:44px;height:44px;margin:0;border:4px solid #fff;border-radius:50%;background:#303030;touch-action:manipulation;cursor:pointer}.gnt_em_mo_xb::before{content:'';position:absolute;top:17px;left:10px;transform:rotate(45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb::after{content:'';position:absolute;top:17px;left:10px;transform:rotate(-45deg);width:16px;height:2px;background:#fff}.gnt_em_mo_xb:hover{background:#000}.gnt_em_mo{contain:layout;display:flex;justify-content:center;position:relative;width:980px;height:676px;margin:auto;padding:30px 10px 20px 14px;background:#000;color:#fff}.gnt_em_mo_ic{contain:layout size;display:flex;flex-flow:wrap;align-content:start;width:660px}.gnt_em_mo_em{contain:strict;display:none}.gnt_em_mo_em[data-c-et]{display:flex;flex-flow:column;justify-content:center;width:500px;height:495px;margin:0 80px -495px;font:700 20px/26px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-align:center}.gnt_em_mo_em::before{content:attr(data-c-et)}.gnt_em_mo_em::after{content:attr(data-c-eb);margin:20px 0;font-weight:400;font-size:16px;line-height:20px}.gnt_em_mo_img_f{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:660px;height:495px;margin:0 0 20px}.gnt_em_mo_img{contain:content;visibility:visible!important;opacity:0;display:block;object-fit:contain;width:660px;height:495px}.gnt_em_mo_img[srcset]{opacity:1}.gnt_em_mo_mp{touch-action:manipulation}.gnt_em_mo_mp_ar:not([hidden]){touch-action:manipulation;cursor:pointer}.gnt_em_mo_cn{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:120px;margin:0 16px 0 154px;font:700 16px/36px 'Unify Sans','Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility;text-align:right;pointer-events:none}.gnt_em_mo_cn::after{content:' OF ' attr(data-c-gc);color:#c2c2c2}.gnt_em_mo_pb{will-change:background;contain:strict;transform:translate3d(0,0,0);width:36px;height:36px;margin:0 2px;padding:0;border:0;background:#1665cf;touch-action:manipulation;cursor:pointer}.gnt_em_mo_pb::before{content:'';display:inline-flex;height:4px;width:4px;margin:7px 0 7px 7px;padding:2.5px;border-right:2px solid #fff;border-bottom:2px solid #fff;transform:rotate(135deg)}.gnt_em_mo_pb__nx::before{margin-left:-4px;transform:rotate(-45deg)}.gnt_em_mo_pb:hover{background:#0a32a0}.gnt_em_mo_pb:disabled{background:#404040;cursor:default}.gnt_em_mo_tc{contain:layout size;display:flex;flex-flow:column;width:300px;margin:49px 0 0 20px}.gnt_em_mo_ss{contain:layout size;transform:translate3d(0,0,0);width:225px;height:30px;margin:-52px 0 22px -8px}.gnt_em_mo_ss_a{--gnt-sfc:#FFF;margin:0 11px 0 5px;padding:3px;font-size:24px}.gnt_em_mo_ss_a:hover{--gnt-sfc:#E0E0E0}.gnt_em_mo_cc{will-change:contents;contain:strict;transform:translate3d(0,0,0);width:300px;height:356px;-webkit-user-select:text;user-select:text}.gnt_em_mo_cap{margin:0 0 16px;font:16px/20px 'Georgia Pro',Georgia,'Droid Serif',serif;text-rendering:optimizeLegibility}.gnt_em_mo_crd{font:italic 12px/14px 'Helvetica Neue','Arial Nova',Helvetica,Arial,sans-serif;text-rendering:optimizeLegibility}.gnt_em_mo_cc__swd:empty{display:none}.gnt_em_mo_cap_a{color:#fff;text-decoration:underline;text-decoration-color:#0098fe;text-decoration-thickness:2px;text-underline-offset:2px}.gnt_em_mo_cap_a:hover{color:#c2c2c2}.gnt_x__lg{display:none}.gnt_x__pg{contain:layout size;position:absolute;bottom:20px;right:10px;width:300px;height:268px;margin:0}.gnt_x_pg{contain:strict;overflow:hidden;transform:translate3d(0,0,0);width:300px;height:250px;background:#262626}.gnt_x__pglbl::before{color:#fff}@media (min-width:1200px){.gnt_em_mo_oy{background:rgba(0,0,0,.8)}.gnt_em_mo_xb{right:-20px}.gnt_em_mo{width:1020px;padding:30px 60px 34px}.gnt_em_mo_tc{margin:49px 0 0 60px}.gnt_x_lb__lg{background:#262626}.gnt_x__lg{contain:layout size;display:block;position:absolute;left:26px;bottom:34px;width:728px;height:108px;margin:0}.gnt_x__pg{bottom:34px;right:60px}}@media (min-height:780px){.gnt_em_mo_xb{top:-20px}}</script><script async src=/tangstatic/js/pg-q1a2z397e7b0b0.min.js></script><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/global-q1a2z3yxsMSyCvOdpVyrd4bHcm4THT24g.min.json /><link rel=preload as=fetch type=application/json crossorigin=use-credentials href=/tangsvc/pg/5570331001/ /><link rel=dns-prefetch href=//images.taboola.com /><link rel=preconnect href=https://images.taboola.com /><script type=application/ld+json>[{"@context":"http://schema.org","@type":"NewsArticle","headline":"A sprinkle pool, you say? What you need to know about Austin's Museum of Ice Cream","description":"Walking though Museum of Ice Cream reveals a bright wonderland of dessert-themed visuals.","url":"https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/","mainEntityOfPage":{"@type":"WebPage","@id":"https://www.austin360.com/story/entertainment/arts/2021/08/26/museum-ice-cream-austin-tickets-hours-domain/8249751002/"},"thumbnailUrl":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?crop=1067,1067,x320,y0&width=150&height=150&format=pjpg&auto=webp","image":{"@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG?crop=1599,900,x0,y81&width=1599&height=799&format=pjpg&auto=webp","height":800,"width":1600},"datePublished":"2021-08-26T16:00:16Z","dateCreated":"2021-08-26T16:00:16Z","dateModified":"2021-08-26T17:24:49Z","articleSection":"entertainment","publisher":{"@type":"Organization","name":"Austin 360","logo":"https://www.austin360.com/sitelogos/m-oc.svg"},"author":["Eric Webb"],"keywords":["access:metered","ssts:entertainment:arts","type:story","tag:Austin, TX","tag:Overall Positive","tag:library and museum"],"isAccessibleForFree":true,"isPartOf":{"@type":["CreativeWork","Product"],"name":"Austin 360 - Unlimited Digital Access","productID":"austin360.com:standard"},"metadata":"{\"id\":\"8249751002\",\"siteCode\":\"NA36\",\"contentSourceCode\":\"NA36\",\"ssts\":\"entertainment:arts\",\"type\":\"story\"}"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/a2c17346-973d-430d-bf02-9996aa61d5cb-mlc_museum_of_ice_cream_0341.JPG","caption":"Esther Williams who? An employee swims in the sprinkle pool at Museum of Ice Cream on Aug. 20 in Austin. The attraction is now open at the Domain.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/65beea1f-c467-4657-94c0-6a8c01d8cb37-mlc_museum_of_ice_cream_0043.JPG","caption":"Customers enter Museum of Ice Cream on Aug. 20. Upon entry, guests are supposed to pick out new, ice cream-themed names.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/d65246a6-0b69-4107-aeea-cf95797d0862-mlc_museum_of_ice_cream_0095.JPG","caption":"Sara Osburn laughs while visiting the banana room at Museum of Ice Cream on Aug. 20.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/0dea2a79-0b47-4eab-a9d3-17d3e48510e7-mlc_museum_of_ice_cream_0133.JPG","caption":"Employees play with giant dice at Museum of Ice Cream on Aug. 20.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/62b23a28-1cfb-4a6c-b6e9-4f17c5eedb7f-mlc_museum_of_ice_cream_0234.JPG","caption":"Museum of Ice Cream teamed up with local favorite Amy's Ice Creams on two new flavors.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/5c1b8117-e091-45ca-8b47-f3556e93835a-mlc_museum_of_ice_cream_0356_1.jpg","caption":"Museum of Ice Cream's sprinkle pool is more of a ball pit, really.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/023b5c69-7b8c-44f9-bef5-4a5987e0b078-mlc_museum_of_ice_cream_0113.JPG","caption":"Vanilla ice cream with watermelon swirl at Museum of Ice Cream in Austin.","copyrightHolder":"Mikala Compton / American-Statesman"},{"@context":"http://schema.org","@type":"ImageObject","url":"https://www.gannett-cdn.com/presto/2021/08/24/NA36/42dc312c-870d-43d5-bdda-51680368282c-mlc_museum_of_ice_cream_0007.JPG","caption":"Museum of Ice Cream is open at the Domain by reservation.","copyrightHolder":"Mikala Compton / American-Statesman"}]</script></body></html>